Results 1 to 11 of 11

I posted the below on another site but was hoping that somebody here might be ... BlackBerry Pearl forum

  1. #1
    tangfj's Avatar
    tangfj no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    8

    My Cingular Pearl Cannot Access Internet on any 3rd party apps

    Advertisement



    I posted the below on another site but was hoping that somebody here might be able to help me out.

    Hi, I'm not sure if I'm posting in the right forum for this but I was hoping that somebody might be able to help me point Cingular support in the right direction on this issue I'm having. Basically here is what happened:

    1. I signed up for service with Cingular they gave me my blackberry plan called BBRYUNL ALL4 - this plan is supposed to include unlimited data/blackberry and 1000 txt messages

    2. I installed Opera/Ramble/etc and everything worked well until I got my first bill where I noticed I was charged an extra $40 for "Internet Pay Per Use", which I'm not sure why it was on my account in the first place so after talking to the support rep at Cingular for a while they removed the charges and removed the Pay Per Use plan from my account.

    3. This is where I started having problems. The day after the rep removed the pay per use plan from my account, all my third party apps suddenly stopped working. Everytime I try going to a site on Opera I get a failed connection error. On BBWeather I get a tunneling error. I called Cingular and a rep removed my blackberry plan and re-added it. This seemed to fix the problem.

    4. The next day (today), my 3rd party apps starting behaving the same way. None of them can access the internet. I called back Cingular again and tried to have them do the same thing to my account by removing and adding blackberry service to my account. This time it did not solve the problem.

    I'm wondering if I have to call the "Blackberry" department directly? Problem the past few days for me is that the "Blackberry" department at 1-800-304-3044 closes way too early for me to even get them on the phone. I think they close at 7pm eastern or 11pm. Either way, I haven't discovered the problem until it's too late.

    Anyway, has anyone else encountered the same problems as me with Cingular? If so, what have you had to tell the Cingular reps to do to get your account fixed for good? I'm hoping that Cingular doesn't tell me that to access WAP internet via 3rd party apps that I don't have to sign up for a regular data plan because the unlimited blackberry plan is supposed to "include" unlimited data. Anyway, any assistance from you guys with this problem would be a great help! TIA.

  2. #2
    EvolutionCSR's Avatar
    EvolutionCSR no está en línea Stack level 5
    Join Date
    Mar 2006
    Posts
    1,711
    Just a few things to try go to Options>Advanced Options>TCP and make sure you have the correct settings which are located here:
    http://blackberryforums.pinstack.com...hlight=apn+wap

    Also try Options>Advanced Options>Host Routing Table>hit menu and select "register now"

    Then take out your battery and wait 30 seconds then reinsert(hard reset).

    Have you tried sending your Service books?
    Click this link then go to "BIS email login" on the right:
    http://business.cingular.com/busines...blackberry.jsp

    After you login hit service books then send all

    does your normal browser work? not opera mini.


  3. #3
    tangfj's Avatar
    tangfj no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    8
    I'm a little confused about which TCP/APN settings to use. The one that came on my phone is wap.cingular but I also saw isp.cingular on the post you referenced. If anyone could explain the difference that'd be great. I'm not sure which one I'm "supposed" to use.

    I tried the host routhing table and registered. I got the confirmation message for that. Then I restarted my phone but internet is still not working. I also tried re-sending my service books.

    Also, to clarify, my normal browser works fine. It's Opera/Ramble/BBWeather and other 3rd party apps that don't work.

  4. #4
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504
    I have never had this problem but I would go with what is posted. DFC is a pro try. It it doesn't hurt your BB. Try the ones posted and if one works. use it. The diff is how the phone gains access to the internet. oh yeah I just saw welcome to the stacks!!!
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

  5. #5
    EvolutionCSR's Avatar
    EvolutionCSR no está en línea Stack level 5
    Join Date
    Mar 2006
    Posts
    1,711
    its only the Third Party apps and your getting the "could not open tunnel failure" right?

    That is always in my experience the TCP/APN settings, I believe wap.cingular is the one to use but not sure.

    Try this go to Options>Security Options>Application Permissions and setting them to allow for those applications.


  6. #6
    tangfj's Avatar
    tangfj no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    8
    OK, I changed my APN settings to

    APN: isp.cingular
    Username: ISPDA@CINGULARGPRS.COM
    Password: CINGULAR1

    This seemed to work. Hopefully nothing gets messed up again. Any idea why my phone shipped with the wap.cingular settings? By the way, thanks for the help!

  7. #7
    EvolutionCSR's Avatar
    EvolutionCSR no está en línea Stack level 5
    Join Date
    Mar 2006
    Posts
    1,711
    Yeah that seems unusual, where did you purchase your BB from?

    Whenever I have gotten a BB (always directly from a Provider not amazon or alike)
    the TCP settings were always blank, never filled in.

    Either way Glad things are working now I will keep my fingers crossed for you


  8. #8
    tangfj's Avatar
    tangfj no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    8
    I got my phone from a Cingular store. I think the settings must have been applied through a service book. I noticed a service in service books called something like wap config or something like that. I deleted it tho so I can't remember for sure what it was called.

  9. #9
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    tangfj, Welcome to PinStack.

    Deleting the service book may have been the original cause for your problem. You shouldn't delet service books unless you really know what they control.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  10. #10
    tangfj's Avatar
    tangfj no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    8
    Well I didn't delete the service book until after the problem occurred. Of course right after deleting the service book I re-added it.

  11. #11
    tangfj's Avatar
    tangfj no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    8
    ~via BB (wap.pinstack.com)~oh yeah, I'm happy to report that everything is still working fine!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •