Page 1 of 2 12 LastLast
Results 1 to 15 of 17

I just put os 4.5 on my Pearl 8100 and I still can't view any ... BlackBerry Pearl forum

  1. #1
    MFischer82's Avatar
    MFischer82 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    3

    Question Can't view streaming videos...

    Advertisement



    I just put os 4.5 on my Pearl 8100 and I still can't view any streaming video, YouTube or otherwise. When I go to m.youtube.com and click on a video ling, it doesn't do anything, it reacts as if I hadn't clicked it at all. What can I do to fix this? Thanks!

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Hi MFischer! Welcome to PinStack!

    Who is your carrier and did you get your device from them or otherwise?

  3. #3
    MFischer82's Avatar
    MFischer82 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    3
    T-mobile is my carrier and I got my phone off of Craigslist, but it is originally a T-mobile phone

    And thank you for the welcome!
    Last edited by MFischer82; 07-31-2008 at 02:30 PM.

  4. #4
    Lin.Guine's Avatar
    Lin.Guine no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    3
    im with t-mobile and have upgraded to 4.5 as well. Youtube works with the Blackberry browser, but not Opera Mini.

    When you click on the video, there's a second page that it goes to that has a LINK that says 'Watch Video'. When you click on that, Media Player should launch and stream the video.

    So far, I am loving 4.5.... no issues...

  5. #5
    MFischer82's Avatar
    MFischer82 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    3
    Yeah I was using opera mini because it supposedly made everything much better, and I love it except that it wouldn't play videos. Now that I've tried it on the Blackberry browser streaming videos work fine. Thanks for the advice!

  6. #6
    rory2g's Avatar
    rory2g no está en línea Stack level 2
    Join Date
    Jun 2008
    PIN/ID
    ask me
    Posts
    30
    Quote Originally Posted by Lin.Guine View Post
    im with t-mobile and have upgraded to 4.5 as well. Youtube works with the Blackberry browser, but not Opera Mini.

    When you click on the video, there's a second page that it goes to that has a LINK that says 'Watch Video'. When you click on that, Media Player should launch and stream the video.

    So far, I am loving 4.5.... no issues...
    just to confirm: you have a 8100 and you get the watch the videos off youtube???

    using the blackberry browser??

  7. #7
    rmhoward's Avatar
    rmhoward no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    1
    I have a 8110 p with 4.5 o.s does anyone know how to watch videos on the internet.

  8. #8
    here_miah's Avatar
    here_miah no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    162
    read the above posts. if you want to do more than just youtube you will need to download the xplayer, google it for the download or find it here.
    Tilt is fun with WM 6.1, but not enough to kill the need for my nw iPhone 3Gs!!!

  9. #9
    ojitosdemiel24's Avatar
    ojitosdemiel24 no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    1
    Hi when I click on the Watch Video link for m.youtube it doesn't let me watch the video there is just a popup that says I need a different URL. Can you please help. Thanks

  10. #10
    BiggDaddyDutch's Avatar
    BiggDaddyDutch no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    313
    I am also on 4.5 and can not stream video at all !!
    ~via BB (wap.pinstack.com)~

  11. #11
    breferguson90's Avatar
    breferguson90 no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    16
    i keep trying to download 4.5 os on my pearl 8100 and i just cant for some reason i need help.

  12. #12
    BiggDaddyDutch's Avatar
    BiggDaddyDutch no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    313
    Anybody able to help me out with this at all??

    ~via BB (wap.pinstack.com)~

  13. #13
    kingrykku27's Avatar
    kingrykku27 no está en línea Stack level 4
    Join Date
    Aug 2007
    PIN/ID
    2444409C
    Posts
    568
    Try clearing the cache?

    ~via BB (wap.pinstack.com)~

  14. #14
    Lindabrumt's Avatar
    Lindabrumt no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    14
    ~via BB is that 4.5 for handheld? (wap.pinstack.com)~

  15. #15
    BiggDaddyDutch's Avatar
    BiggDaddyDutch no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    313
    ~via BB (wap.pinstack.com)~
    Yes I have 4.5 on my 8310 !!

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •