Results 1 to 4 of 4

gives me this error: Sorry, your device does not meet the system requirements that are ... BlackBerry Pearl forum

  1. #1
    fome's Avatar
    fome no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    61

    can't install bb messenger

    Advertisement



    gives me this error:

    Sorry, your device does not meet the system requirements that are needed to support BlackBerry Messenger for Software Versions 4.0 and 4.1.

    and i have 4.2 i guess....

    how can i install this??

  2. #2
    kingrykku27's Avatar
    kingrykku27 no está en línea Stack level 4
    Join Date
    Aug 2007
    PIN/ID
    2444409C
    Posts
    568
    This happened to me few nights ago.

    Re-download the OS, and plug it in. Should say "update found" and list core applications and other stuff.

    Worked for me.

    ~via BB (wap.pinstack.com)~

  3. #3
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    yep ^^ that is the only way to re-install BBM good looking out kingry

    here is a list of the latest OS available for all models
    http://blackberryforums.pinstack.com/blog.php?b=86

  4. #4
    kingrykku27's Avatar
    kingrykku27 no está en línea Stack level 4
    Join Date
    Aug 2007
    PIN/ID
    2444409C
    Posts
    568
    Haha TY cherri,
    And welcome to the stacks fome!

    via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •