Results 1 to 2 of 2

MY OS is I have been using this OS since it came out. Recently, ... BlackBerry Pearl forum

  1. #1
    lauren25's Avatar
    lauren25 no está en línea Stack level 5
    Join Date
    Nov 2007

    Can't backup device anymore.


    MY OS is I have been using this OS since it came out. Recently, I have tried to back up my device on DM 4.7, 4.6, 4.5 and now back to 4.3.
    Most of the time I get a broswer cache error even if I just deleted everything.
    Other times it's my profile options or something else.

    Is anyone else having this problems? How can I fix this problem? I haven't been able to back up for over a month.

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006

    Have you completely uninstalled DM every time you tried a new version? There's a thread in the FAQ link in my signature that explains how to do that.

    Also, next time you connect and go into DM, go into the Advanced portion of the backup/restore module. Your databases will load up on the righthand side of the screen. You have a couple of options here. You can selectively back up everything but the database that is giving you trouble, or you can scroll down to that database, highlight it, then press the clear button. If' it's browser cache, then no big deal. If it's profiles, you'll lose any modifications you've made or custom profiles you've created and you'll need to re-create whatever you've done. At least you should be able to do a clean back up from that point on, however.

    I'd stick with DM 4.6 if I were you. 4.7 is still not ready for prime time.

    So, uninstall whatever you have on there now per the instructions in that thread, install DM 4.6 and give the above instructions a whirl.

    Hope this helps!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts