Results 1 to 6 of 6

Hi, my father and my friend have Sony Ericssons (K800i, K750i). I can send anything ... BlackBerry Pearl forum

  1. #1
    krtek's Avatar
    krtek no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    22

    Question Cannot recieve anything (Blutooth)

    Advertisement



    Hi,
    my father and my friend have Sony Ericssons (K800i, K750i). I can send anything to them, but can't recieve anything.When they are sending somethig, the light on BB is blinking blue, but nothing happens (i mean no menu, if i want to recieve).
    Could somebody hlep me?

  2. #2
    psi chick's Avatar
    psi chick no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    465

    Re: Cannot recieve anything (Blutooth)

    you have to go to the area that you want to receive something (if it's a picture, go to your picture file) and hit menu, there's an option there that says "receive bluetooth". click that and you should be able to receive the file.

  3. #3
    krtek's Avatar
    krtek no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    22

    Re: Cannot recieve anything (Blutooth)

    Thanks a lot, friend. I'll try it.
    Edit : It works! I'm so happy.. Have a nice day..
    Last edited by krtek; 04-04-2007 at 04:21 PM.

  4. #4
    psi chick's Avatar
    psi chick no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    465

    Re: Cannot recieve anything (Blutooth)

    good stuff, have fun!!!!

  5. #5
    Dafodyll's Avatar
    Dafodyll no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    Ask me
    Posts
    258

    Re: Cannot recieve anything (Blutooth)

    I have tried endlessly to transfer contacts via Bluetooth and I just can't ! Just from one BB to another BB and no dice. : c ( help!

  6. #6
    overboost_t8's Avatar
    overboost_t8 no está en línea Stack level 1
    Join Date
    Mar 2007
    PIN/ID
    23f3a06f
    Posts
    5

    Re: Cannot recieve anything (Blutooth)

    heh i had the same kinda of error i was tring to send photos and mp3's via BT to another 8100 and the sync up but when i goto send its cant connect i dunno i have tried a couple of things but no go on my end if i get ill keep ya posted!!!



    latz

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •