Results 1 to 8 of 8

Ok heres the thing... i got my pearl good installed the cd ok... it loads ... BlackBerry Pearl forum

  1. #1
    amisalion's Avatar
    amisalion no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    27

    Calling last hope!!

    Advertisement



    Ok heres the thing... i got my pearl good installed the cd ok... it loads it frezees... i start searching the forums for similar problems i got the 4.2 desktop manger and the latest handheld one the .69 my problem now is that it frezes when it goes to read the pearl through the usb it will recognize it as "connected" but i try for exaple to backup and it doesnt respond i try then to run the application loader does not respond mayb somebody had a similar problem and can help me or can guide me through an answer it will be apreciated
    AMI

  2. #2
    peterbabiy's Avatar
    peterbabiy no está en línea Stack level 5
    Join Date
    Dec 2006
    PIN/ID
    23DE41AA
    Posts
    1,926
    Maybe reinstalling your desktop manager software or your device OS might help. I dont know much I never had that issue sorry.

  3. #3
    amisalion's Avatar
    amisalion no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    27
    yeah i tried re installing it from the cd then updating it....i re installed again straight from the downloaded version i got...
    by the way i got the app loader to work is now the backup and restore that im having a problem it freses reading the phone using the cable

  4. #4
    amisalion's Avatar
    amisalion no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    27
    thanks anyways peter good recomendation

  5. #5
    husnain1's Avatar
    husnain1 no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    24456390
    Posts
    603
    try calling blackberry support they might know what to do although they still cant figure out my problem (I keep having to re-install the DM everytime I wanna use it, not too fun)

  6. #6
    amisalion's Avatar
    amisalion no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    27

    Re: Calling last hope!!

    yeah lets see wat happens im gonna have to try something else

  7. #7
    StaceyRVC's Avatar
    StaceyRVC no está en línea Community pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me!
    Posts
    9,321

    Re: Calling last hope!!

    OK, can I ask something... Husnain... why do you have to keep reinstalling the desktop software... what is happening?

  8. #8
    husnain1's Avatar
    husnain1 no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    24456390
    Posts
    603

    Re: Calling last hope!!

    Quote Originally Posted by StaceyRVC
    OK, can I ask something... Husnain... why do you have to keep reinstalling the desktop software... what is happening?

    sorry for posting such a late response stacey but I have no idea why. When I try loading DM it gives me the error message:

    Invalid line command paramters

    Usage: DesktopMgr [/record <destination directory for recorded settings>]

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •