Results 1 to 4 of 4

I am in the UK on Vodafone and have all my telephone numbers in the ... BlackBerry Pearl forum

  1. #1
    flatst's Avatar
    flatst no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    2

    Caller ID Problems UK

    Advertisement



    I am in the UK on Vodafone and have all my telephone numbers in the international GSM format e.g. +44..... The Blackberry 8100 does not seem able to recognise the incoming caller. Strangely it can recognise the sender name on SMS messages. I have performed the OS update to 4.2.0.67 but this has not sorted out the problem.

    Sorry if this is repeating someone else's thread.

    Anyone know of current status or a solution.

  2. #2
    ticker69's Avatar
    ticker69 no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    6

    Re: Caller ID Problems UK

    go to phone options -> smart dialing and set the country code to +44

  3. #3
    miles_troope's Avatar
    miles_troope no está en línea Stack level 3
    Join Date
    Aug 2006
    Posts
    145

    Re: Caller ID Problems UK

    Quote Originally Posted by ticker69
    go to phone options -> smart dialing and set the country code to +44
    Have had similar issues with TMo bberrys, and never truly got to the bottom of what was causing it. Sometimes it just cured itself, sometimes a soft or hard reset fixes it.

    I would be interested to hear other people's experience with this issue and what has fixed it.

  4. #4
    arpaterson's Avatar
    arpaterson no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    9

    Re: Caller ID Problems UK

    I was having the same problem as faltst. I tried setting the smart dialling settings and it seems to have worked.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •