Page 1 of 2 12 LastLast
Results 1 to 15 of 20

Hi All, I have recently started using a Pearl and have sync'd with my outlook ... BlackBerry Pearl forum

  1. #1
    brentford77's Avatar
    brentford77 no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    3

    Caller ID Does not show name from address book

    Advertisement



    Hi All,

    I have recently started using a Pearl and have sync'd with my outlook address book. When I have an incoming call, I am shown the number but it does not convert this into a name where the caller is listed in contacts. Any idear why and is there anything I can do about it?

    Thx!

  2. #2
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673
    welcome to pinstack.

    is this happening with everyone that calls you or a select few?

  3. #3
    TheBigNewt's Avatar
    TheBigNewt no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    402
    I think it means that you don't have all the numbers (all 10 and the 1 if you're in the US). In Outlook there's a little pen to the right of the place where you enter the number. If you click it mine says US phone number and it adds a +1 to the 10 digits. The called ID shows up. Try it.
    BB Pearl, Seidio rubberized case.

  4. #4
    leejackson's Avatar
    leejackson no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    5
    I also have this problem currently. But sync with Lotus Notes.

    +44 (england) numbers come up as numbers, but manually entered numbers, commonly beginning with 07 (england) come up with the called id name.

    Help?

  5. #5
    rkkeller's Avatar
    rkkeller no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    379
    Mine works well in the US as long as I also include the area code in the contacts.

  6. #6
    peterbabiy's Avatar
    peterbabiy no está en línea Stack level 5
    Join Date
    Dec 2006
    PIN/ID
    23DE41AA
    Posts
    1,926
    I also think you just might have to add "1" or an area code to your number, and it should work...

  7. #7
    Gar-williams's Avatar
    Gar-williams no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    151
    Quote Originally Posted by leejackson
    I also have this problem currently. But sync with Lotus Notes.

    +44 (england) numbers come up as numbers, but manually entered numbers, commonly beginning with 07 (england) come up with the called id name.

    Help?
    I've got the same issue with UK numbers and it's a pain.... is there something in part of the set up for the Pearl where you input your "home" country and/or region? I came across it somewhere but can't remember where and haven't had time to follow it up. Might make a difference.....

  8. #8
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673
    Quote Originally Posted by Gar-williams
    I've got the same issue with UK numbers and it's a pain.... is there something in part of the set up for the Pearl where you input your "home" country and/or region? I came across it somewhere but can't remember where and haven't had time to follow it up. Might make a difference.....
    to get to that, go into your phone call log, click the wheel to bring up the menu. then go to options>smart dialing and youll see the option there.

  9. #9
    rkkeller's Avatar
    rkkeller no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    379
    I was mistaken above. Something is strange as I was just called by a friend and only the number showed but when I went into the call log her name was also there.

  10. #10
    AngelJo008's Avatar
    AngelJo008 no está en línea Stack level 2
    Join Date
    Aug 2006
    Posts
    40
    I went into mine and changed the area to code to reflect my area code as well as having the +1 in country code...I then went into each contact that I had and made sure that the 1 plus the area code were saved on each contact--tested it and the contact name plus the phone number show up on my caller id

  11. #11
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028
    Make sure you don't have "Content Protection" turned on in your security issues.

    Go Options/Security/General and make sure it is off.

    If you had it on and turn it off, then save your changes and try it.

    You MAY need to reboot your device once you have changed this option because sometimes it won't take effect until rebooted. That's not always the case, but sometimes it is.

  12. #12
    Gar-williams's Avatar
    Gar-williams no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    151
    Quote Originally Posted by N8DBB
    Make sure you don't have "Content Protection" turned on in your security issues.

    Go Options/Security/General and make sure it is off.

    If you had it on and turn it off, then save your changes and try it.

    You MAY need to reboot your device once you have changed this option because sometimes it won't take effect until rebooted. That's not always the case, but sometimes it is.
    Thanks N8, will give it a try

  13. #13
    hootie311's Avatar
    hootie311 no está en línea Stack level 2
    Join Date
    Dec 2006
    PIN/ID
    23EF9D15
    Posts
    68
    yeh i totally agree

  14. #14
    Gar-williams's Avatar
    Gar-williams no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    151
    Worked nicely and gets a grumpy wife off my case about it too - many thanks

  15. #15
    WRC1045's Avatar
    WRC1045 no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    94
    I have a question. I do get the number when caller id comes up. it rings 2-5 times or just times out (caller went to vm) but the call log itself displays only the number. If I go into the call log it displays the name..... I have tmobile, parl running 64 and the latest dtm. Any ideas? content protection is on.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •