Page 1 of 2 12 LastLast
Results 1 to 15 of 21

Greets all, Obviously I have a Pearl, and I'm running the 1.66 os. My issue ... BlackBerry Pearl forum

  1. #1
    flatusboy's Avatar
    flatusboy no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    9

    Call issue

    Advertisement



    Greets all,

    Obviously I have a Pearl, and I'm running the 1.66 os.

    My issue is, occasionally while having a conversation, the call drops (sorta). The phone still says connected and the timer is counting, but all I hear is little "digital noises" (clicks and pops). I've asked the other person if it sounded like I hung up and they said no, they thought I was still there.

    I called T-Mobile once after the first 2 or 3 times, she told me that the network was fine and I should do a battery pull. That seemed to fix it...for a while. I has happened 3 or 4 times since then (in the last two weeks).

    Could be 3rd party app, all I have is Opera mini, Colorball, Google maps and a few themes. Or does it sound like a defective pearl?

    Its still under mfg warranty, so may swap it out?

    Thanks in advance.

  2. #2
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: Call issue

    From a technical standpoint it could be a couple of things. The tmo rep said that there was nothing wrong in the network, but the key is , " that she knows of ". Keep an eye and see if it happens in multiple locations over 7 miles away from each other. if it is only in a 7 mile radius, give or take, it is quite possibly a tower issue. in which case call back and have them file a service request for the local tower. if it happens all over the place, everywhere you go , even if it sporadic it may be a phone issue but b/f Tmo will do an exchange you must do a couple of things. this also may save you the headache of doing an exchange. Back up info to computer do a handheld wipe and then an app loader. Advance restore only PIM info ( ie contacts calander tasks email, etc ) and test that out. should fix the issue if it is a software problem or if a 3rd party app is causing it.

  3. #3
    superdad's Avatar
    superdad no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    25139092
    Posts
    393

    Re: Call issue

    Quote Originally Posted by Eddie_gauge
    From a technical standpoint it could be a couple of things. The tmo rep said that there was nothing wrong in the network, but the key is , " that she knows of ". Keep an eye and see if it happens in multiple locations over 7 miles away from each other. if it is only in a 7 mile radius, give or take, it is quite possibly a tower issue. in which case call back and have them file a service request for the local tower. if it happens all over the place, everywhere you go , even if it sporadic it may be a phone issue but b/f Tmo will do an exchange you must do a couple of things. this also may save you the headache of doing an exchange. Back up info to computer do a handheld wipe and then an app loader. Advance restore only PIM info ( ie contacts calander tasks email, etc ) and test that out. should fix the issue if it is a software problem or if a 3rd party app is causing it.
    WOW!

  4. #4
    Paulbob58's Avatar
    Paulbob58 no está en línea Stack level 2
    Join Date
    Apr 2007
    PIN/ID
    311A1AE6
    Posts
    20

    Re: Call issue

    I've had the same problem with my phone, it started a little bit after I downloaded opera mini. I think I'm just going to take that off my phone and give it a week to see if the problem is fixed, if not then I'll do a wipe and start over.

  5. #5
    extreme99's Avatar
    extreme99 no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    7

    Re: Call issue

    I also have problems with calling out. I have Full service but then it keeps saying "call fail"

  6. #6
    dobbs's Avatar
    dobbs no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    1

    Re: Call issue

    Hey, thought I'd chime in,

    I'm having the same problem. That and another: my outgoing calls connect, but I can't hear the other person. They can only sometimes hear me. These problems seem connected to me.

    This is my 3rd 8100 from T-Mobile. The 1st one lasted about 6 or so months and then the external speaker crapped out. The 2nd was broken when I received it (seriously) and this 3rd one has been having call problems. The troubleshooting took a week: many hours on the phone with customer service and trips to the local T-Mobile store. Yes, it was a pain in the ***, though to be fair the customer service reps were extremely helpful.

    My point is that I've learned that it could be anything and I'm dreading making another call and the ensuing troubleshooting.

    I didn't mean for my first post to be such a rant, but, oh well. I just want anyone else experiencing these problems to know that it's not an isolated case.

    -dobbs

  7. #7
    JayFive's Avatar
    JayFive no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    35

    Re: Call issue

    that happens to me. like can recieve calls but i cant hear them and it keeps going and i can place calls but hear nothing. i also have color pearl with the 1.66

  8. #8
    flatusboy's Avatar
    flatusboy no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    9

    Re: Call issue

    wow, sorry to hear Im not the only one with this problem.
    It actually seems to happen when Im at home, can't remember if it happened on the road???

    I removed some of the themes (they looked good, but you never know). I will see if it happens again and take better notes of what was going on, and where I was. May remove Opera after that?

    Anyways, thanks for the suggestions to fix this.

  9. #9
    gkg3059's Avatar
    gkg3059 no está en línea Stack level 4
    Join Date
    Nov 2006
    PIN/ID
    204bd5f7
    Posts
    451

    Re: Call issue

    ~via BB (wap.pinstack.com)~upgrade to .73 (cing) I had the same problems with .66 and once I got this version everything changed, big change! Had .73 for a month now. .66 sucks!

  10. #10
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Call issue

    ~via BB (wap.pinstack.com)~ Where can I get that upgrade?

  11. #11
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Call issue

    which version Erica?

  12. #12
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    Quote Originally Posted by gkg3059
    ~via BB (wap.pinstack.com)~upgrade to .73 (cing)
    There is a 4.2.1.73?

  13. #13
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Call issue

    No there isn't it just the old 0.73 and he was talking about the 1.66. I just wish people would use that damn 1 in front to keep from confusing everyone.

  14. #14
    flatusboy's Avatar
    flatusboy no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    9

    Re: Call issue

    So, after 3 or 4 calls to T-mo support, I finally have a new 8100.

    Thanks for all the advice.

  15. #15
    Paulbob58's Avatar
    Paulbob58 no está en línea Stack level 2
    Join Date
    Apr 2007
    PIN/ID
    311A1AE6
    Posts
    20

    Re: Call issue

    ~via BB (wap.pinstack.com)~so I'm still having the same problem but it has gotten even worse in the past couple days. I would do a wipe and restore but we just moved from Denver to Albuquerque and there wasn't enough room in the trailer for our computer says my wife. I have to go back and get my computer before I can do anything. I took opera mini off and the problem still continued so I'm thinking it might be the 1.66 OS. I have the newest OS somewhere that I got before I moved so maybe that will help the prob. If not back to square one. What a sad day.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •