Results 1 to 8 of 8

Help! I am sure that this never used to happen, but when I set up ... BlackBerry Pearl forum

  1. #1
    mik's Avatar
    mik
    mik no está en línea Stack level 2
    Join Date
    Feb 2006
    Posts
    43

    *Calendar - Default Start-End durations are mad!

    Advertisement



    Help!

    I am sure that this never used to happen, but when I set up a new appointment, it defaults to an 8 day length starting at midnight....

    How do I set the default length to perhaps an hour, starting at 9am?

    Help/comments appreciated.

    Thanks

    Mik

  2. #2
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818
    Mik, I'm not sure why this is happening. My BB usually starts with a 1 hour length starting at midnight and I don't have options to change that on my 8700g. Have you tried to reboot (battery pull)?

    I'm sure a Pearl expert will be along soon to let you know if there is a menu fix.

  3. #3
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    mik, I think that the default length is controlled by which View you are in. I use the week view as my default and usually scroll to the date, time and length I want the Event to be before opening it as new. This way it's all set when I enter the time and if necessary change the Reminder time.

    hope this helps
    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  4. #4
    mik's Avatar
    mik
    mik no está en línea Stack level 2
    Join Date
    Feb 2006
    Posts
    43
    >mik, I think that the default length is controlled by which View you are in

    Nope - I have tried the day view and it still defaults to a week long 'appointment' <sigh>

  5. #5
    ~BLACK ICE~'s Avatar
    ~BLACK ICE~ no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    23e224ba
    Posts
    230
    Have you tried to set all your appointments on your computer, then SYNC it to your phone?

    This is the way I have been doing it now, and its EXTREEMLY easy.

  6. #6
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818
    Mik,

    How long has this been happening for? Have you tried a battery pull to see if that resets the calendar for you?

  7. #7
    I7oobie's Avatar
    I7oobie no está en línea Device Pro
    Join Date
    May 2006
    Posts
    3,563
    ~via BB (wap.pinstack.com)~
    Try your calendar options, there are a lot of preferences in there...

  8. #8
    mik's Avatar
    mik
    mik no está en línea Stack level 2
    Join Date
    Feb 2006
    Posts
    43
    Heeeelp!

    I have done a 'battery reset', I have tried opening with all views, (I use Agenda), there is no srttung in 'options' and I don't sync with a PC.

    If all else fales, how can I clear the calender database without clearing all the others?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •