Results 1 to 5 of 5

Hi, Im having problems with DTM 4.2. I get a C++ runtime error each time ... BlackBerry Pearl forum

  1. #1
    monsanto's Avatar
    monsanto no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    2

    C++ Runtime Error?

    Advertisement



    Hi,
    Im having problems with DTM 4.2. I get a C++ runtime error each time i try to do anything. it askes me to enter a password for Notes, then i get the error even when th BB is not connected. im pretty stuck as 4.2 is the only version that works with the 8100
    Is anyone else getting this error, or know what the problem may be?

    Im using Lotus Notes 7 (also tried 6.5)
    Win Xp Pro
    Domino server 6.5.1
    BB enterprise server 4.1

  2. #2
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440

  3. #3
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

  4. #4
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    monsanto, Welcome to PinStack.

    Did Hayden's link help with your problem? Let us know if there is anything we can do to help with your BB.

    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  5. #5
    monsanto's Avatar
    monsanto no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    2
    Quote Originally Posted by Rcbjr
    monsanto, Welcome to PinStack.

    Did Hayden's link help with your problem? Let us know if there is anything we can do to help with your BB.

    Rcbjr
    Unfortunatly not, the software works fine, if i click cancel when the lotus notes login comes up. i can then use the software no problem. When i log in however i get the error message. Ive tried changing the sync settings and clearing entries from the address book ect, but i still get the error. one thing i did find was this:

    h t t p : / / tinyur l com/vx2mp

    (sry i cannot post Url's)


    im not saying this is the problem, however our bb server is in Germany and we are based in the UK. The BB server is on a different windows domain to us aswell.

    I have also checked on our providers website and there is no accredited software for the 8100.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •