Results 1 to 5 of 5

There is no icon on my phone, but when i switch applications it's there, When ... BlackBerry Pearl forum

  1. #1
    romeo.0292's Avatar
    romeo.0292 no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    8

    Browser Lost, and it's not in any other folder...

    Advertisement



    There is no icon on my phone, but when i switch applications it's there, When i click on it it sez
    "Your Device does not currently have any Browser configuration Service Book Entries"

    Has anyone else ever had this problem???
    and can anyone help???

  2. #2
    siccmade's Avatar
    siccmade no está en línea Stack level 4
    Join Date
    Dec 2007
    Posts
    687
    try resending your service books, or on desk top manager /application loader, you can put it back on your device
    TMO:MYTOUCH 3G SLIDE
    ROM:SlideMeRoot5r1
    KERNEL:2.6.29-5F8ED14

  3. #3
    csa819's Avatar
    csa819 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    68
    ATT's pearls have been doing that a lot lately, try syncing with the desktop, and reloading the browser

  4. #4
    Don LuiG's Avatar
    Don LuiG no está en línea Stack level 4
    Join Date
    Feb 2007
    PIN/ID
    ask
    Posts
    649
    ~via BB (wap.pinstack.com)~ also check your setting to make sure the settings are correct go to options advance options the tcp and see if you have the setting and pasword set for att if its blank that might be your problem i dont know it by memmory but u might try doing a search for it

  5. #5
    sishgupta's Avatar
    sishgupta no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    8
    I have bell and when I get this problem I go to Bell's BIS site and have that send me my service books.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •