Results 1 to 4 of 4

After I finally had everything on my Pearl working perfectly, I unfortunatlely mentioned to a ... BlackBerry Pearl forum

  1. #1
    ikasen's Avatar
    ikasen no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    Ask Me
    Posts
    310

    Browser Glitch

    Advertisement



    After I finally had everything on my Pearl working perfectly, I unfortunatlely mentioned to a friend at Cingular that I wondered why the wap browser wouldn't connect to the internet. The BB internet browser worked fine and was all I needed. He had a technician try to fix it from his end, and now the blackberry internet browser will not work, I can not send or receive text messages, and Radiobee which I finally had working perfect will not connect. Cingular is doing everything they can to correct the problem, but this is the second day of attempts with no luck.
    Anybody have any ideas?

  2. #2
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: Browser Glitch

    Did they do anything to your BlackBerry? Or just on thier end on your account?
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  3. #3
    ikasen's Avatar
    ikasen no está en línea Stack level 3
    Join Date
    Dec 2006
    PIN/ID
    Ask Me
    Posts
    310

    Re: Browser Glitch

    Nothing to my phone itself, just on their end on my account.

  4. #4
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: Browser Glitch

    Have you tried resending your service books?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •