Results 1 to 7 of 7

Hey I got an error using the defualt browser when trying to go to any ... BlackBerry Pearl forum

  1. #1
    rjm2009's Avatar
    rjm2009 no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    317A896B
    Posts
    88

    Question Browser Configuration?

    Advertisement



    Hey I got an error using the defualt browser when trying to go to any site. It says "You device does not currently have any Brower Configuration Service Book Entries. Please contact your service provider to enable the Browser on you device"

    This showed up after I wiped the memory, did the setup wizard and restored from when i first got the phone and pulled the batt.

    So do I just gatta call Verizon and tell them to activate it?

    I have the unlimited data plan if that helps.

    Thanks.
    When I do good, I feel good; when I do bad, I feel bad, and that is my religion.

  2. #2
    Schirripal's Avatar
    Schirripal no está en línea Stack Pro
    Join Date
    May 2007
    PIN/ID
    2096c6ec
    Posts
    585

    Re: Browser Configuration?

    i thought it was only att i would call Verizon and see if there is an outage just for the heck of it because att users are having issues with their bb service check out this thread
    http://blackberryforums.pinstack.com...106#post612106
    this might help also
    Last edited by Schirripal; 02-09-2008 at 06:46 AM. Reason: update
    RedCurv07

  3. #3
    jdellasala's Avatar
    jdellasala no está en línea Device Pro
    Join Date
    Mar 2006
    Posts
    1,573

    Re: Browser Configuration?

    Couple of things to try.

    First, go to Options (might be under Applications/Settings/Tools), then select Advanced Options, then Host Routing Table. Click the Menu button and select Register Now from the menu that pops up.

    Second, go to the Verizon BIS site, log in and click on Service Books in the left column, then click the [Send Service Books] button.

    Good luck!
    .
    JerryD

  4. #4
    rjm2009's Avatar
    rjm2009 no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    317A896B
    Posts
    88

    Re: Browser Configuration?

    Okay I called Vzw but it said i need to use another phone but this is all i have. in the morn ill run down to a pay phone.

    And jdellasala when i click the link i get this error "The site cannot be accessed in this manner. Please use the URL or link provided to you by your service provider." [on Firefox] and on ie7 i get a error that says "An unexpected error has occurred". But i did send the host and the red arrows in the upper right appears, so all that is left is getting on the site?


    When I do good, I feel good; when I do bad, I feel bad, and that is my religion.

  5. #5
    Schirripal's Avatar
    Schirripal no está en línea Stack Pro
    Join Date
    May 2007
    PIN/ID
    2096c6ec
    Posts
    585

    Re: Browser Configuration?

    Its an Blackberry outage confirmed
    http://blackberryforums.pinstack.com...ry_outage.html
    Quote Originally Posted by rjm2009 View Post
    Okay I called Vzw but it said i need to use another phone but this is all i have. in the morn ill run down to a pay phone.

    And jdellasala when i click the link i get this error "The site cannot be accessed in this manner. Please use the URL or link provided to you by your service provider." [on Firefox] and on ie7 i get a error that says "An unexpected error has occurred". But i did send the host and the red arrows in the upper right appears, so all that is left is getting on the site?

    RedCurv07

  6. #6
    rjm2009's Avatar
    rjm2009 no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    317A896B
    Posts
    88

    Re: Browser Configuration?

    Okay I just got it to work. Thanks guys!
    ~via BB (wap.pinstack.com)~

  7. #7
    trobinson017's Avatar
    trobinson017 no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    1

    Re: Browser Configuration?

    Quote Originally Posted by rjm2009 View Post
    Hey I got an error using the defualt browser when trying to go to any site. It says "You device does not currently have any Brower Configuration Service Book Entries. Please contact your service provider to enable the Browser on you device"

    This showed up after I wiped the memory, did the setup wizard and restored from when i first got the phone and pulled the batt.

    So do I just gatta call Verizon and tell them to activate it?

    I have the unlimited data plan if that helps.

    Thanks.
    I realize this thread is really old but thought I'd add my 2 cents. I had this problem after doing a backup and restore on my Pearl 8130. Upon restoring I found that the browser was missing from the home screen and only found in "Switch Applications". However, when I clicked it to start the browser I got this message:

    "You device does not currently have any Browser Configuration Service Book Entries.

    I called Verizon tech support and they quickly gave me this fix:

    Go to Options
    Go to Advanced Options
    Go to Host Routing Tables
    Click on Menu Button (has the 7 dots)
    Select Register Now

    This will ping the blackberry server to reload the missing service book. Once complete (only a few seconds) my browser was back on the home screen and usable. No hassle, no charge.

    Troll

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •