Results 1 to 4 of 4

OK, well i just got windows vista 64bit. now my problem is i have isntalled ... BlackBerry Pearl forum

  1. #1
    Sangai's Avatar
    Sangai no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    4

    blackberry vista/update help?

    Advertisement



    OK, well i just got windows vista 64bit.

    now my problem is i have isntalled the device manager from the install disk that came with the phone when i got it form Tmobil. my problem first problem is that the phone isn't detected in any of my 10 usb ports. 90% positive i have the right usb cable *doubt that matters. im running version 4.2 on the desktop manager, this could be the issue. today tmobil told me to update to version 4.3 im curious if i will have problems with this verison on vista as well. and to update the phone as well

    finally i was told the reason my zoom on the camera no longer works is because i needed to update my phone software.

    any help with that?
    Last edited by Sangai; 01-26-2008 at 01:54 AM. Reason: sorry grammatical errors

  2. #2
    kingrykku27's Avatar
    kingrykku27 no está en línea Stack level 4
    Join Date
    Aug 2007
    PIN/ID
    2444409C
    Posts
    568

    Re: blackberry vista/update help?

    ~via BB (wap.pinstack.com)~

    Did you set DM to find it on USB? If not then do so under the Connectivity menu thingy. I'm using an att pearl running OS 4.2 on vista and its fine for me!

  3. #3
    kingrykku27's Avatar
    kingrykku27 no está en línea Stack level 4
    Join Date
    Aug 2007
    PIN/ID
    2444409C
    Posts
    568

    Re: blackberry vista/update help?

    ~via BB (wap.pinstack.com)
    hey I just realized you're using the 64-bit version of vista. That might be your problem. I'm using 32-bit.

  4. #4
    Sangai's Avatar
    Sangai no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    4

    Re: blackberry vista/update help?

    yah, im gettin a ton of errors on just the install for version 4.3 device manager. i finally got that and it immediatly detected the phone, now im doin teh update to the phone.
    i hope this fixes some of my smaller issues.

    64bit is great BUT this is the first real issue i have ran into


    after update:, looks like im still having some trouble getting it to actually connect to the device, it says connected and even sees what port its connected to..

    damn this thing is always slow when you do freash installation on updates.

    *on a final note...

    i finally got everything working, but the new manager doesn't appear to have a content media manager for photos and other misc content i have in my phone.. am i missing one button i am supposed ot use for this.
    Last edited by Sangai; 01-26-2008 at 03:34 AM. Reason: final notes

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •