Results 1 to 12 of 12

Hello fellow Blackberry-ers, I own a Blackberry Pearl Model number 8100, and have a bit ... BlackBerry Pearl forum

  1. #1
    HaroldVersten's Avatar
    HaroldVersten no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    1

    Blackberry Pearl: speaker malfunction

    Advertisement



    Hello fellow Blackberry-ers,
    I own a Blackberry Pearl Model number 8100, and have a bit of a problem. I can receive incoming calls and perform everything else perfectly, but my problem is that once I receive a call and answer it, I cannot hear the person on the other end at all (and the call IS connected). I figured it may just be the speaker on the phone, but then, I tried to use my bluetooth headset to see if the calls would answer and be heard through that speaker, but the voices on the other end still do not come through. I have taken the phone to the T-Mobile store, they could not find any way to fix it, and I also asked a few of my phone-savvy friends to try to do something with it, but even they could not figure out any settings to change in the device. I do not have insurance, and am not familiar with the warranty program, but I wonder if I will be able to do something with the settings that would possibly be the problem. Since this is a Blackberry community, I thought I may have help from you all. Thanks in advanced, and if there is any other information that I need to provide, I'll be glad to give it to you all.

    -Harold

  2. #2
    dallas1125's Avatar
    dallas1125 no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2576E92F
    Posts
    1,610
    ~via BB (wap.pinstack.com)~
    I have no clue sorry. Have you tried a hard reset or reinstalling the OS?

  3. #3
    ssnxp's Avatar
    ssnxp no está en línea Device Pro
    Join Date
    Jul 2007
    Posts
    1,679
    Did you buy the phone new or used? How long have you had it? Have you had these problems before?

    I would agree with Dallas here, chances are you've tried a battery pull already, so an OS reinstall might help.
    Last edited by ssnxp; 04-07-2008 at 12:40 AM.

  4. #4
    tfrankson's Avatar
    tfrankson no está en línea Stack level 4
    Join Date
    Mar 2007
    PIN/ID
    2845FBAD
    Posts
    968
    I had this problem with my first pearl. I called tmo and they told me that the main speaker went bad, so I had to get a replacement. Out of nowhere this occurred. I could only hear the person on the other end if the phone was on speaker or if I used a headset. I got it exchange right away. Call your service provider to get a replacement. Hope you have ins/warrenty.

  5. #5
    BenMarvin's Avatar
    BenMarvin no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    Ask Me!
    Posts
    1,970
    There have been problems with some of the first generation Pearls and their speakers giving out. But since you say the bluetooth headset doesn't work either, it looks a little more complex than that. It may be a defective handset after all. You may want to try a shutdown/battery pull, or even reintalling the OS as mentioned above. If none of that works, see if your carrier will replace it under warranty.

  6. #6
    Virex's Avatar
    Virex no está en línea Banned for Content theft
    Join Date
    Apr 2008
    PIN/ID
    CUSHION
    Posts
    723
    Quote Originally Posted by HaroldVersten View Post
    Hello fellow Blackberry-ers,
    I own a Blackberry Pearl Model number 8100, and have a bit of a problem. I can receive incoming calls and perform everything else perfectly, but my problem is that once I receive a call and answer it, I cannot hear the person on the other end at all (and the call IS connected). I figured it may just be the speaker on the phone, but then, I tried to use my bluetooth headset to see if the calls would answer and be heard through that speaker, but the voices on the other end still do not come through. I have taken the phone to the T-Mobile store, they could not find any way to fix it, and I also asked a few of my phone-savvy friends to try to do something with it, but even they could not figure out any settings to change in the device. I do not have insurance, and am not familiar with the warranty program, but I wonder if I will be able to do something with the settings that would possibly be the problem. Since this is a Blackberry community, I thought I may have help from you all. Thanks in advanced, and if there is any other information that I need to provide, I'll be glad to give it to you all.

    -Harold

    you know i had a similar problem but it turned out that when i answered a call i forgot i had my bluetooth sitting next to me and the call was being routed to the headset instead. now i know you said you checked you bluetooth, but the problem sounds sooo similar to my issue that maybe you could double check your bluetooth settings as to auto answering and what not. maybe turn the bluetooth settings completely off and try again?

  7. #7
    dallas1125's Avatar
    dallas1125 no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2576E92F
    Posts
    1,610
    ~via BB (wap.pinstack.com)~
    When in doubt, reinstall the OS.

  8. #8
    Virex's Avatar
    Virex no está en línea Banned for Content theft
    Join Date
    Apr 2008
    PIN/ID
    CUSHION
    Posts
    723
    Quote Originally Posted by dallas1125 View Post
    ~via BB (wap.pinstack.com)~
    When in doubt, reinstall the OS.

    well not so fast. lets see if we can prevent that. an OS reflash is gonna take a good hour or so of this guys time and having to reload a backup. i just think we can resolve without the OS flash

  9. #9
    kingrykku27's Avatar
    kingrykku27 no está en línea Stack level 4
    Join Date
    Aug 2007
    PIN/ID
    2444409C
    Posts
    568
    Battery pull!!!!!!!

    ~via BB (wap.pinstack.com)~

  10. #10
    Virex's Avatar
    Virex no está en línea Banned for Content theft
    Join Date
    Apr 2008
    PIN/ID
    CUSHION
    Posts
    723
    yea i think he did the batt pull already, but another never hurts

  11. #11
    nulski's Avatar
    nulski no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    1
    got the same problem and i reinstalled the OS just a couple hours ago and the problem remains. this seems to be a strictly hardware problem

  12. #12
    here_miah's Avatar
    here_miah no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    162
    The obvious is always understated... Don't be cheap, buy new or remanufactured from reputed dealers
    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •