Results 1 to 6 of 6

My sis has a blackberry pearl 8110 and we have done some OTA downloads and ... BlackBerry Pearl forum

  1. #1
    ashabees's Avatar
    ashabees no está en línea Themes Pro
    Join Date
    Mar 2009
    Posts
    91

    Arrow Blackberry Pearl 8110 not loading themes?

    Advertisement



    My sis has a blackberry pearl 8110 and we have done some OTA downloads and there not showing up under themes!!! I did a battery pull after it downloaded, rebooted and NADA! It shows up under applications but not under themes. I even read somewhere to check under the internet settings and everything was set up just fine, the username and password.

    I made sure she is up to date with the newest software and she is. Has anyone else had this problem and if so did you fix it? How?

    Thanks to anyone who replies. Hope someone can help!

  2. #2
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Are you sure you are downloading themes for her device and OS? They have to be 81xx themes and depending on the OS the need to be for example (4.2 for 4.2 devices and 4.5 for 4.5 devices) Go to options/about and look at the third line and see what OS she is running.

  3. #3
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    That's exactly what I was going to say... Many a times a theme for a different OS will show that it got downloaded properly OTA but actually it didn't because you're running a different OS...
    ~via smartphone mobile.pinstack.com~

  4. #4
    suleima21's Avatar
    suleima21 no está en línea Stack level 2
    Join Date
    Sep 2008
    PIN/ID
    24152ab2
    Posts
    72
    I also have the same problem I checked to see if the OS is the same and it is..but they only show up in applications not under themes ... Can anyone help? Thanks in advance
    ~via smartphone mobile.pinstack.com~

  5. #5
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    there are basically 2 different things you have to make sure of...

    1. is the theme for your device
    2. is the theme for your current OS...

    if both of these are true, then the theme should work... if it doesnt, there's probably something wrong with the theme...

    if this happens with all themes, then there's something wrong with your device OS... for that id recommend re installing the os on your device...
    i see RED...

  6. #6
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    there are basically 2 different things you have to make sure of...

    1. is the theme for your device
    2. is the theme for your current OS...

    if both of these are true, then the theme should work... if it doesnt, there's probably something wrong with the theme...

    if this happens with all themes, then there's something wrong with your device OS... for that id recommend re installing the os on your device...
    i see RED...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •