Results 1 to 2 of 2

Hi! I'm trying to get my Gaffer's BB8110 Pearl's built-in GPS to come on so ... BlackBerry Pearl forum

  1. #1
    Chris56000's Avatar
    Chris56000 no está en línea Stack level 1
    Join Date
    Nov 2009

    Question Blackberry Pearl 8110 GPS Fault/UniCDMA not detecting Phone



    I'm trying to get my Gaffer's BB8110 Pearl's built-in GPS to come on so he can use it with Google Maps, etc., but I can't get UniCDMA to read the phone's memory out to get the SPC - it obstinately refuses to show the phone as connected!

    I've tried the BB on buses, in cars and outdoors and the GPS will not find a location anywhere, despite being set to "GPS On" on the Advanced Options "GPS" Menu!

    I've tried Apps, and, along with UniCDMA 0.98, 1.095, 2.1 and 3.1.4 and not one of these will work!

    There's certainly ***something*** in the SPC as trying ##000000 Send gives me "Call Failed" on the BB's screen!

    CDMA Workshop doesn't work either, again all I get is "Phone does not answer...!"

    This problem has been driving me nuts for over four weeks now!!! The phone was on Vodafone UK (now unlocked) and was given to my Gaffer by his Son when he got an iPhone.

    Has somebody solved this nonsense, and if so does anyone have any SPC Code Numbers I can try as an alternative please?

    Chris Williams
    Last edited by Chris56000; 11-18-2009 at 06:05 PM.

  2. #2
    kendrick87's Avatar
    kendrick87 no está en línea Stack level 2
    Join Date
    Oct 2006
    Sorry but I'm a little confused. What exactly are you trying to do???
    Last edited by kendrick87; 11-19-2009 at 04:20 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts