Results 1 to 2 of 2

Hey.. I got this phone from a friend for free... He said he wasn't ale ... BlackBerry Pearl forum

  1. #1
    mhspb's Avatar
    mhspb no está en línea Stack level 1
    Join Date
    Jun 2009

    Blackberry pearl 8100 stuck on No Application linked



    I got this phone from a friend for free... He said he wasn't ale to fix it..
    what happens with it is that when I put in the battery the light stays red for a lil while then the white screen comes, it says "No application linked (Factory OS)".
    So i've been reading around here, and I'm guessing my phone is "bricked?"
    I've tried every guide out there to try and make the phone work..

    The problem I run into is that when I try to install the new software I get the error
    ""A connection to the device could not be established. Please ensure that the device is properly connected to the cradle or USB cable, and that the cradle or USB cable is connected securely to your computer. Also ensure that the device has completed any startup operations. Then run the Application Loader Wizard again.""..

    I've tried unplugging it, taking batt out plugging it in right away.. keeping battery out then plugging it in.. Like everything ppl have posted all over the internet.. but I always end up with this same problem..

    Also when i use crackmem after i click the OS, the guide says it should turn red.. but it doesn't..
    and when i use Jl_Cmder it kinda like just goes back to main screen right away.. don't know if it is supposed to say phone cleaned or whtever its called..

    I've an exam tomorrow but i've been spending hours on this.. Really really like the phone and I dont wana buy one for $300... Any1 know what i can do to fix it??

    Also the strange thing is that the computer does recognize it.. I hear tht sound.. And it shows in the bottom that the new hardware's been added and ready to be used.. With desktop manager, it says no device connected, but it shows the pin..


  2. #2
    Saralicious81's Avatar
    Saralicious81 no está en línea Stack level 1
    Join Date
    May 2009
    It seriously sucks when your BB won't turn on. When it happened to me, I freaked. LoL! Anyways, it sounds like you've tried doing the right things, however if not done in the right order or at the right time it won't work; DM is very particular about these things. Here's what I would try:

    1: Double-check to make sure you have handheld software downloaded and installed (desktop manager > help > about > handheld software.)

    2: Remove battery from device.

    3: Connect device via usb (still without battery.)

    4: Open app loader. If you are using DM 4.5+ then you want to click on start button for add/remove programs.

    5: The usbin screen should pop up. If there is a password for the device, you enter it here. Even if it says pin: none, click on Next/OK.

    6: Click on finish. The first task in progress should be 'Erasing Applications.' Wait until this task is almost finished, then carefully put the battery back in the device. The rest of the load can take anywhere from 20 to 45 minutes.

    This process should force the OS onto the device. Hopefully. I had to try four times on two different computers before I could get it to work. Good luck!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts