Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

everything is working perfectly now one last question how do i transfer ringtones and wallpapers ... BlackBerry Pearl forum

  1. #16
    chiacho's Avatar
    chiacho no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    10

    Advertisement



    everything is working perfectly now
    one last question how do i transfer ringtones and wallpapers to it? (i got the ringtones and wallpapers in my desktop)

  2. #17
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    When you plug it to your pc, it should pull up the microsd card as a flash drive... Just drag and drop...

    If it doesn't, go into options>memory>mass storage mode support to ON...


    ~via smartphone mobile.pinstack.com~

  3. #18
    chiacho's Avatar
    chiacho no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    10
    what if the phone doesn't have a pin to hold in the microsd? i got the phone without the pin i tried taping it in but i wasnt detected

  4. #19
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    You might be able to find the part on the web... Maybe ebay.com or cnn.cn

    Try your luck...
    ~via smartphone mobile.pinstack.com~

  5. #20
    uxguy's Avatar
    uxguy no está en línea Stack level 1
    Join Date
    Nov 2009
    Posts
    1
    Quote Originally Posted by chiacho View Post
    "What I did to correct this, was remove the casing completely, and I created a bit of a solder lake inside, so that when I put the casing back on, the solder would contact the back of the troubled component."

    woot i followed this tutorial the screen boots up thanx a lot for all your help
    everything seems to be working ill let you all know whats up
    Sorry to be naive...By solder lake, do you mean filling the inside of casing with solder material? Where do I get this? By Casing, I think you mean the back cover.

    I am having this problem and I see the 'no batter' when I plug in USB..but I did not have to put pressure in the 'x' spot like you. Could I be having a different problem?

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •