Page 1 of 2 12 LastLast
Results 1 to 15 of 20

Hi I am new to this forum, a google search brought me to this site ... BlackBerry Pearl forum

  1. #1
    chiacho's Avatar
    chiacho no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    10

    Question Blackberry Pearl 8100 Not Booting Up...

    Advertisement



    Hi I am new to this forum, a google search brought me to this site since i guess the problem I have is very common.
    I have a Pear 8100, got from a friend yesterday and it doesn't boot up.
    It doesn't react to any sign of power.
    I have followed the tutorial "How To: ReInstall OS When Computer Won't Recognize The Device Is Connected" like 7-8times, I get to the part that says "The loading operation was successful" still doesn't boot.
    I 've tried JL_Cmdr successfully wiped message appears but still no sign of booting up.
    When i connect the BB to my PC whether it has the battery on or not windows recognizes it.
    Both desktop manager and JL_Cmdr seem to recognize it.

    What can I do? Any help please

  2. #2
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Does anything power on? screen, keys? Or are you just getting a white screen? If it is just a white screen, then try this thread.

    http://forums.pinstack.com/f76/guide_white_screen_of_death-65540/

  3. #3
    chiacho's Avatar
    chiacho no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    10
    thank you for replying that fast
    no nothing shows on the screen its just black
    sometimes the red light keeps flashing sometimes it doesn't
    once the light wasn't red, it was green but i took out the battery and turned off
    the keys are not lit up

    any clues?

  4. #4
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Try reading through this thread and see if it helps.

    http://forums.pinstack.com/f74/red_l..._a_code-61618/
    Last edited by pdxmatts; 03-15-2009 at 05:17 AM.

  5. #5
    chiacho's Avatar
    chiacho no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    10
    don't worry thank you for your help ill just wait

  6. #6
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    I edited my last post. Try reading through the link I gave you.
    __
    ~via smartphone mobile.pinstack.com~

  7. #7
    chiacho's Avatar
    chiacho no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    10
    ima give it try

  8. #8
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    Have you tried turning it on with a sim card in it and leaving it for a few mins, and then tried to call it?

    Maybe the screen is bad and the rest is working?
    ~via smartphone mobile.pinstack.com~

  9. #9
    chiacho's Avatar
    chiacho no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    10
    im gonna be honest ive never had a BB before when I turn it on the light should turn green am i right? because when i click the power button it doesnt seem to respond

  10. #10
    ChrisAG's Avatar
    ChrisAG no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    24b2cf00
    Posts
    123
    there is little indication that the berry is on... Blinking red LED implies call, message or other notification, A solid green LED implies a fully charged batt when the BB is plugged in...
    otherwise look for the keys/screen/ trackball to be lit as an indication of the phone being on. red may be right about the screen
    The joy of life is increase by sharing it with others.

  11. #11
    chiacho's Avatar
    chiacho no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    10
    ok the red light does not light up no more in fact nothing lights up
    the only time the LED light turns on is for like 4secs then turns off.

  12. #12
    chiacho's Avatar
    chiacho no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    10
    i just opened it up

  13. #13
    ChrisAG's Avatar
    ChrisAG no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    24b2cf00
    Posts
    123
    That's normal at startup, allow 30 secs to pass and attempt to call the BB. Tell us what happens when you put it back together
    Last edited by ChrisAG; 03-15-2009 at 07:03 PM. Reason: additional text
    The joy of life is increase by sharing it with others.

  14. #14
    chiacho's Avatar
    chiacho no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    10

    Thumbs up

    Quote Originally Posted by flyhockeyguy View Post
    perfect example of why you don't give up. i fixed it.


    So what I think happened, was the casing (red x in it) had loosened up a bit. There was a chip beneath, located where I have placed the red x, that had thermal paste? that wasn't in contact with the casing anymore. If you are getting the same code as I was having, give this a try:

    1. Remove the phone's case (or just the battery) so you have access to the troubled component.
    2. Put some pressure down on the casing, right on the red x, to create the contact again.
    3. Plug in usb charger, or usb cable.

    The phone should startup and tell you that you have no battery in the device.
    If you get this far successfully, you have located the problem.
    What I did to correct this, was remove the casing completely, and I created a bit of a solder lake inside, so that when I put the casing back on, the solder would contact the back of the troubled component. To have the casing hold up, I just ran a bit of solder along the edges (which doesn't really hold up that great). Or you could maybe superglue around the edges? It's just blank pcb board anyways.

    Hopefully this may help a couple of individuals.
    This 20 dollar purchased turned out to be a good one, because now I have a second 8100, and on top of that, it's unlocked. SWEET

    woot i followed this tutorial the screen boots up thanx a lot for all your help
    everything seems to be working ill let you all know whats up

  15. #15
    ChrisAG's Avatar
    ChrisAG no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    24b2cf00
    Posts
    123
    great news
    The joy of life is increase by sharing it with others.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •