Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25

When I downloaded Colorpearl last night it was working fine until I used the phone ... BlackBerry Pearl forum

  1. #16
    Bree420's Avatar
    Bree420 no está en línea Stack level 1
    Join Date
    Aug 2007
    PIN/ID
    23FBF759
    Posts
    1

    Re: Blackberry not working after ColorPearl install?

    Advertisement



    When I downloaded Colorpearl last night it was working fine until I used the phone today and my call log erased as well as all text messages. Call log was fixed (somehow switched to 'none' when saving calls) but I was not able to receive any text messages. People were receiving messages, but they would not be saved on the phone, even with powercycle. I have since uninstalled Colorpearl and now it will receive and save messages! Weird?? Anyone else had something like this happen?

  2. #17
    tackdetack's Avatar
    tackdetack no está en línea Stack level 4
    Join Date
    Oct 2007
    Posts
    576

    Re: Blackberry not working after ColorPearl install?

    I have been using color pearl since the day i got my phone which was sometime in august, i have not had an issue with it at all.. i take it youve tried a battery pull.,, try a hard reset??

  3. #18
    magellan0547's Avatar
    magellan0547 no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    242E7D27
    Posts
    770

    Re: Blackberry not working after ColorPearl install?

    bree420 never heard of anything like that...is your OS up to date...if not that may be the issue

    as for what ct5694 is experiencing i have noticed that it happens to my phone every now and then too...usually when browsing and then getting a sms while receiving a phone call all at once...try pulling out the battery for more than 30 seconds over a minute even so as to completely discharge the phone thus allowing the RAM to be wiped...this should work as it has for me in the past a few times...hope this helps

  4. #19
    hlthnut's Avatar
    hlthnut no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    10

    Re: Blackberry not working after ColorPearl install?

    bree420: I am having THE EXACT SAME problem! only for 3 weeks now . tech support told me to uninstall anything and save on desktop, then wipe it. im hoping it works. if it's the colorpearl program i will be sad! we will see tonight!

  5. #20
    BritCrit's Avatar
    BritCrit no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    13

    Thumbs up Re: Blackberry not working after ColorPearl install?

    This also just happened to me. I removed everything save Jivetalk & Google maps then completed a hard reset. It worked. I now have functioning keyboard & trackball.

    Let me know, if you have success as well.

  6. #21
    Amigotek's Avatar
    Amigotek no está en línea Stack Professional
    Join Date
    Mar 2007
    PIN/ID
    21D7B3C6
    Posts
    1,569

    Re: Blackberry not working after ColorPearl install?

    You guys that are having the log and message issues might want to check your memory and see how much is being used.

    Zo

  7. #22
    justin.hylton's Avatar
    justin.hylton no está en línea Stack level 2
    Join Date
    Oct 2007
    PIN/ID
    241AA7C9
    Posts
    76

    Re: Blackberry not working after ColorPearl install?

    ~via BB (wap.pinstack.com)~
    I've had this exact

  8. #23
    justin.hylton's Avatar
    justin.hylton no está en línea Stack level 2
    Join Date
    Oct 2007
    PIN/ID
    241AA7C9
    Posts
    76

    Re: Blackberry not working after ColorPearl install?

    ~via BB (wap.pinstack.com)~woops, I've had this exact same problem. I eventually had to save my stuff to DM then DL v.107 and erase my pearl and start from scratch. That's the only way I could get it to work.

    Good luck

  9. #24
    justin.hylton's Avatar
    justin.hylton no está en línea Stack level 2
    Join Date
    Oct 2007
    PIN/ID
    241AA7C9
    Posts
    76

    Re: Blackberry not working after ColorPearl install?

    ~via BB (wap.pinstack.com)~woops, I've had this exact same problem. I eventually had to save my stuff to DM then DL v.107 and erase my pearl and start from scratch. That's the only way I could get it to work.

    Good luck

  10. #25
    lat_05_69's Avatar
    lat_05_69 no está en línea Stack level 3
    Join Date
    May 2008
    Posts
    123
    where is this colorpearl app that everyone i talkin bout i would like to know??

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •