Results 1 to 5 of 5

my blackberry keeps restaring automatically when the battery is installed. I have tried different ways ... BlackBerry Pearl forum

  1. #1
    mzjaved's Avatar
    mzjaved no está en línea Stack level 1
    Join Date
    Jan 2009
    Posts
    3

    Question Blackberry keeps restarting automatically when the battery is in... please

    Advertisement



    my blackberry keeps restaring automatically when the battery is installed. I have tried different ways through internet but still am unable to load new os on it. I have tried using the app loader to install the new software but it says that it is unable to reconnect to JVM. I have tried the dos version Jl_cmder, but it was still unable to erase the previous OS on it. Whatever I try, i am unable to install a new OS to get my blackberry working. If you could please help me with fix my blackberry, I'd really appreciate it. thank you in advance.

  2. #2
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    WELCOME TO PINSTACK!!
    sorry to hear your having problems.

    how long does the blackberry usually stay on before it reboots?
    have you deleted the vendor.xml file from: C:\Program Files\Common Files\Research In Motion\AppLoader?

    make sure that file is deleted and then what you can do is take the battery out, open "loader" )in the same directory as above with your phone plugged in of course) and when it starts going through the whole loading process pop the battery back in and just be very patient it could take 45 min. to finish. DO NOT UNPLUG YOUR PHONE!!!!!!

    and make a backup when it prompts you to.
    you should be all set let us know though OK
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


  3. #3
    mzjaved's Avatar
    mzjaved no está en línea Stack level 1
    Join Date
    Jan 2009
    Posts
    3
    says on for 2 sec. and then restarts again. doesn't even go to the main menu. all i see is the white screen when it is restarting. thats about it. i'll follow your instructions and let you know if it works. just one more question, would it matter if the blackberry has a passward set up for it?? thank you

  4. #4
    mzjaved's Avatar
    mzjaved no está en línea Stack level 1
    Join Date
    Jan 2009
    Posts
    3
    it just wouldn't go pass the second step when following the steps and a message pops up saying "unable to connect to the device during the multistage load operation". when the blackberry is in 2nd step, it still restarts after completing the first step of erasing the os.

  5. #5
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    ok best thing I can recommend to do is tell you to go here:
    http://forums.pinstack.com/f57/possi...eration-94791/
    these are tried and true steps for the exact problem you seem to be having.

    I think this will explain it better that I did or can
    pplease let me know if they help or no and well get this thing going!

    oops I meant this thread;l
    http://forums.pinstack.com/blogs/lav...lackberry.html
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •