Results 1 to 4 of 4

Everyonce in awhile I have noticed that my BB won't load a webpage. It will ... BlackBerry Pearl forum

  1. #1
    Gundy's Avatar
    Gundy no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    23E4F5C6
    Posts
    52

    BIS Hanging?

    Advertisement



    Everyonce in awhile I have noticed that my BB won't load a webpage. It will just sit at requesting until the loading bar completes, and then just sit there with the white blackberry blackground. Sometimes it doesn't even allow me to close the browser, I have to pull the battery to restart. When this does happen and I can close the browser I never get any e-mail messages pushed to my phone. Basically the internet hangs, email messages don't come through and my JiveTalk doesn't work - yet I can recieve text messages.

    Not sure whats up, any ideas?

    I am on T-Mobile, with the latest Italy release.

  2. #2
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673

    Re: BIS Hanging?

    clear your cookies? go to options, the cache operations. im just throwing it out there

  3. #3
    r2d2's Avatar
    r2d2 no está en línea Stack level 2
    Join Date
    Dec 2006
    PIN/ID
    23ED8B14
    Posts
    52

    Re: BIS Hanging?

    I had similar problems on my old pearl.. it ended up becoming defective so I ordered a new one that arrived today.. I'm on the phone with the registry people actually trying to get them to enable my internet on this device.. Hopefully that won't happen again. I found that Opera internet wouldn't load sometimes, while the default internet browser would.. Maybe if you use opera, try using the default internet if you're in big need of the internet. Otherwise I just waited for it to work again.

  4. #4
    Gundy's Avatar
    Gundy no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    23E4F5C6
    Posts
    52

    Re: BIS Hanging?

    Yeah I delete / clear the cache and cookies when it stalls like this and then do a reboot. Only way I can get my internet back.

    It happens randomly, not really sure whats up. I hope the phone isn't defective its keeping me alive during this finals week.

    I've been using the default browser since day one, I tried Opera Mini but didn't really like the navigation shortcut keys..

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •