Results 1 to 3 of 3

been running enterprise services on my pearl for a few months then out of nowhere ... BlackBerry Pearl forum

  1. #1
    AirwolfUK's Avatar
    AirwolfUK no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    29

    BES email Activation issue

    Advertisement



    been running enterprise services on my pearl for a few months then out of nowhere last Friday email stopped working.

    I checked with my provider (Vodafone UK) and they say that everything is set up ok, i checked with my IT dept. and according to them everything is set up ok.

    After running through the enterprise activation process, contacts and calendar seems to be OK but no email.

    I just wiped my device and will try again when i return from a trip but was wondering if the pros out there had any ideas?

  2. #2
    MotoUp's Avatar
    MotoUp no está en línea BES Pro
    Join Date
    Nov 2006
    Posts
    3,360

    Re: BES email Activation issue

    Have you tried a battery pull? Next thing I would try is have them resend your service books. When my users stop receiving emails, I just resend the service books, and all is good. This doesn't happen very often though.

  3. #3
    AirwolfUK's Avatar
    AirwolfUK no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    29

    Re: BES email Activation issue

    Quote Originally Posted by MotoUp View Post
    Have you tried a battery pull? Next thing I would try is have them resend your service books. When my users stop receiving emails, I just resend the service books, and all is good. This doesn't happen very often though.
    Thanks Motoup

    Before i did the wipe, i did a hard reset, pulled the battery for about 5 mins and still the same.

    Do the service books get sent during the activation process?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •