Results 1 to 5 of 5

I edited my auto signature on message>options>email settings>desktop>use auto signature. My original signature still appears ... BlackBerry Pearl forum

  1. #1
    noobuser's Avatar
    noobuser no está en línea Stack level 1
    Join Date
    Feb 2008
    PIN/ID
    31849cb4
    Posts
    4

    BES auto signature problem

    Advertisement



    I edited my auto signature on message>options>email settings>desktop>use auto signature.

    My original signature still appears all messages. I've tried to select "no" to turn auto sig off, and the old signature still appears.

    Anyone else have this issue? I was able to delete the "sent from my Verizon BB" on the BIS website. This is from my BES desktop.

    Thanks,

    Ed

  2. #2
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    Are you the BES administrator? If not, this could be a default or custom setting the BES administrator has set.
    New User? - Read the NEW USERS GUIDE

  3. #3
    Virex's Avatar
    Virex no está en línea Banned for Content theft
    Join Date
    Apr 2008
    PIN/ID
    CUSHION
    Posts
    723
    Quote Originally Posted by noobuser View Post
    I edited my auto signature on message>options>email settings>desktop>use auto signature.

    My original signature still appears all messages. I've tried to select "no" to turn auto sig off, and the old signature still appears.

    Anyone else have this issue? I was able to delete the "sent from my Verizon BB" on the BIS website. This is from my BES desktop.

    Thanks,

    Ed

    this is one of those things that really irks me about a BES. i can understand if its a company phone and the company can control its uses. however for someone who buys their own blackberry and want to get his/her corporate email then they still have the restrictions of the companys IT policy. i cant wait till blackberry unite comes out and solves all of this.

  4. #4
    noobuser's Avatar
    noobuser no está en línea Stack level 1
    Join Date
    Feb 2008
    PIN/ID
    31849cb4
    Posts
    4
    It's strange - I set the auto sig in my BB when I first activated it. When I to select "no" or even edit the field, the original signature displays. I'm not an administrator. Guess I can try contacting the help desk.

    Ed

  5. #5
    Virex's Avatar
    Virex no está en línea Banned for Content theft
    Join Date
    Apr 2008
    PIN/ID
    CUSHION
    Posts
    723
    it sounds like the IT policy is preventing you from editing the sig

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •