Results 1 to 3 of 3

Having some weird issues with the stock browser on my pearl. Happens mainly when viewing ... BlackBerry Pearl forum

  1. #1
    TheCow's Avatar
    TheCow no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    26

    BB browser issues

    Advertisement



    Having some weird issues with the stock browser on my pearl. Happens mainly when viewing forums. Either it won't display any pictures at all or it will only load half the page and I have to refresh 15 times to load it. Is there a something in the settings I can adjust for this or what?

  2. #2
    greg486's Avatar
    greg486 no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    19

    Re: BB browser issues

    any forums in particular? I've had this issue before, but not completely sure how I solved it. Have you cleared your cache? sometimes when your memory gets close to full it will opt not downloading the photos.

  3. #3
    TheCow's Avatar
    TheCow no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    26

    Re: BB browser issues

    none in particular, but i've noticed it does it more if theres a lot of images. kinda like the themes section of this forum, i cant hardly get it to load at all. and yeah i cleared the cache.

    i read the help section on my pearl and it said something about turning off a setting called image place holders, but i cant find that setting??

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •