Results 1 to 9 of 9

Hi, I am a newbie to the blackberry. I got my 8110 Pearl in June. ... BlackBerry Pearl forum

  1. #1
    dkob5bb's Avatar
    dkob5bb no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    6

    BB 8110 Theme HELP

    Advertisement



    Hi, I am a newbie to the blackberry. I got my 8110 Pearl in June. I just created my own theme using the Plazmic program but I cannot get it onto my phone. I get the following error:

    Warning: The following resources could not be included in the theme for reasons explained below:
    banner.svg
    homescreen.svg
    lockscreen.svg

    Warning: banner.svg: Failed to compile SVG file.
    Warning: homescreen.svg: Failed to compile SVG file.
    Warning: lockscreen.svg: Failed to compile SVG file.

    is there a fix for this or something I can do so it works?

    Any help is appreciated. I may need soem detailed tips as I am new to my blackberry. I have read a few threads about the problem but still haven't found a solution. If there are other threads about this problem, let me know also.

    Thanks

  2. #2
    Krazy Kat's Avatar
    Krazy Kat no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    169
    Check out the following threads. They address your particular dilemma.
    http://blackberryforums.pinstack.com...p?t-26219.html
    http://blackberryforums.pinstack.com...ad.php?t=81533
    http://blackberryforums.pinstack.com...p?t-59354.html
    https://www.plazmic.com/PlazmicForum...D=459&tstart=0
    There are more threads on this topic, but these seem to be the most specific that I could find. Hope it helps.

  3. #3
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    Quote Originally Posted by Krazy Kat View Post
    Check out the following threads. They address your particular dilemma.
    http://blackberryforums.pinstack.com...p?t-26219.html
    http://blackberryforums.pinstack.com...ad.php?t=81533
    http://blackberryforums.pinstack.com...p?t-59354.html
    https://www.plazmic.com/PlazmicForum...D=459&tstart=0
    There are more threads on this topic, but these seem to be the most specific that I could find. Hope it helps.
    nice cat!

  4. #4
    dkob5bb's Avatar
    dkob5bb no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    6
    thank you, i will check them out and see if it works.

    by the way, is there somewhere or somehow i can transfer it to a website or another program and then be able to export it OTA?

  5. #5
    dkob5bb's Avatar
    dkob5bb no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    6
    i tried all of those links and nothing worked for me.

    what does it mean to get all of the banner stuff within the boundaries? how do i know if it is in or out of the boundary settings? how can i tell on plazmic?

    when plazmic opens, and asks me if i want to create a new theme, it gives me options for 7100, 8100, xx00, but no other models. i have an 8110, does this mean i cannot make a theme? may that be my problem?

    thanks

  6. #6
    Krazy Kat's Avatar
    Krazy Kat no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    169
    Quote Originally Posted by dkob5bb View Post
    i tried all of those links and nothing worked for me.

    what does it mean to get all of the banner stuff within the boundaries? how do i know if it is in or out of the boundary settings? how can i tell on plazmic?

    when plazmic opens, and asks me if i want to create a new theme, it gives me options for 7100, 8100, xx00, but no other models. i have an 8110, does this mean i cannot make a theme? may that be my problem?

    thanks
    You would use the template for the 8100 to build your theme as you have an 8110 (pearl). If you place your mouse over an image in plazmic (the navigator screen) it will tell you the proper dimensions of the image that you need. Images larger than what is specified will fall aout of the boundaries.
    Read the following thread to make sure that you have installed Plazmic correctly.
    http://blackberryforums.pinstack.com...r_install.html
    and read this thread which is a theme creation walkthrough.
    http://blackberryforums.pinstack.com...lkthrough.html
    I wish I could help more but I think my well has gone dry. I'm pretty new to creating themes myself. Perhaps one of the Theme experts will spot the thread and come to the rescue.

  7. #7
    dkob5bb's Avatar
    dkob5bb no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    6
    well i know plazmic and everything else is installed right.

    i made sure my pictures are set as the correct dimensions to fit in the boundaries but i am still getting the same errors in my first post.

    i am about ready to give up because its just frustrating but any other help or suggestions is welcomed and greatly appreciated.

  8. #8
    dkob5bb's Avatar
    dkob5bb no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    6
    ok, ignore the last few things i have posted. i got a newer version of plazmic and i think things are going to work better, i hope.

    i learned i need to install desktop manager, however, when i started installing it, i ran into a problem. i got to a particular step and i didnt know what to do next:

    while doing the "blackberry administration service installation", i get to the database setting step and it gives me an error that says:

    "Database server not found. Verify the provided information" I dont know what to verify or do to get past this step.

    it there anyone who knows what i am talking about or who could help me get through this OR direct me to a forum/thread that will help me get through this? i looked through the forums but have not come across anything yet. any help is greatly appreciated.


    thanks again

  9. #9
    dkob5bb's Avatar
    dkob5bb no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    6
    still searching for an answer...havent seen too much in forums but im still looking...anyone know what i am talking about or had this same problem?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •