Results 1 to 7 of 7

was working perfectly, then went to re-position the memory card, and now the screen wont ... BlackBerry Pearl forum

  1. #1
    qld91's Avatar
    qld91 no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    16

    bb 8100 screen wont turn on now!!??

    Advertisement



    was working perfectly, then went to re-position the memory card, and now the screen wont turn on at all??
    the red led flashes and thats all!! help....

  2. #2
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397

    Re: bb 8100 screen wont turn on now!!??

    Do a Battery Pull............

  3. #3
    qld91's Avatar
    qld91 no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    16

    Re: bb 8100 screen wont turn on now!!??

    yeah have tried that.. am now loading the new OS

  4. #4
    mudshovel's Avatar
    mudshovel no está en línea Stack level 5
    Join Date
    Feb 2007
    PIN/ID
    ask
    Posts
    1,314

    Re: bb 8100 screen wont turn on now!!??

    make sure when you repositioned the card that it is in fact securely fastened in place correctly. then reboot it. make take a couple hard resets for it get the kink out.

    i deleted an app earlier on my phone and it took 3 hard resets for the phone to finally load past the T-Mobile screen.

  5. #5
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397

    Re: bb 8100 screen wont turn on now!!??

    Just out of curiosity.....Why did you have to re-position the mem card???

  6. #6
    qld91's Avatar
    qld91 no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    16

    Re: bb 8100 screen wont turn on now!!??

    because it was not properly put into the cradle....

  7. #7
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397

    Re: bb 8100 screen wont turn on now!!??

    OH okay...SO your phone wasn't recognizing it then I guess?? Okay, Did you get it working???

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •