Results 1 to 5 of 5

I travel a lot and my Time in my laptop stays as is to my ... BlackBerry Pearl forum

  1. #1
    saneen's Avatar
    saneen no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    142

    Avoid changing date/time after connecting to DM

    Advertisement



    I travel a lot and my Time in my laptop stays as is to my Base location. But everytime i change my BB to local time and then connect the Phone to DM. My phone's time is changed to match my Laptop time. I then have to change it back to local time. Any suggestions here to keep it the way i manually configured on the phone instead of changing to laptop time.

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    I'm not at home so I can't verify this, but I believe there is a configuration setting in the DM that can be turned off. Sorry I can't be of more assistance at this time.

  3. #3
    saneen's Avatar
    saneen no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    142
    Quote Originally Posted by RoGro View Post
    I'm not at home so I can't verify this, but I believe there is a configuration setting in the DM that can be turned off. Sorry I can't be of more assistance at this time.
    Thanks found it hidden under Synchronise options

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Cool, glad you found it.

  5. #5
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    That kept happening to me to.

    ---
    T-Mobile Curve 8320 - 4.5.0.52 OS!
    [heavycomponent@tmo.blackberry.net]

    --HeavyC.

    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •