Results 1 to 3 of 3

I put 2 avi small vids on my cell and they work, then i try ... BlackBerry Pearl forum

  1. #1
    nickt916's Avatar
    nickt916 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    9

    AVI vids dont work... ?

    Advertisement



    I put 2 avi small vids on my cell and they work, then i try another avi and it doesnt work. I also downloaded a video from youtube.com by using vixy.net and one worked but another didnt, both converted to avi by vixy.net.. what gives im not really understanding. Is there another free program i can use to convert videos for the pearl?

    thanks

  2. #2
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397

    Re: AVI vids dont work... ?

    Quote Originally Posted by nickt916 View Post
    I put 2 avi small vids on my cell and they work, then i try another avi and it doesnt work. I also downloaded a video from youtube.com by using vixy.net and one worked but another didnt, both converted to avi by vixy.net.. what gives im not really understanding. Is there another free program i can use to convert videos for the pearl?

    thanks
    Yeah....those AVI files are funny like that, there are plenty of threads regarding this (converting videos)!!

    I have a lot of videos...and it took some time to get them to play perfect.

    http://blackberryforums.pinstack.com...een_video.html

    Check out this thread....download Super C first Start Downloading SUPER ©

  3. #3
    Yogich's Avatar
    Yogich no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    417

    Re: AVI vids dont work... ?

    ~via BB (wap.pinstack.com)~
    If you want to cut a learning curve corner, PM me your email & I'll send you my 'settings' file for Super C.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •