Results 1 to 8 of 8

For some reason my AutoText words are not "automatic" when im am typing an SMS ... BlackBerry Pearl forum

  1. #1
    scrappyyy's Avatar
    scrappyyy no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    9

    AutoText Problem

    Advertisement



    For some reason my AutoText words are not "automatic" when im am typing an SMS message. But if i were emailing a message they would work perfectly. For Example, in AutoText i replaced "bag" with "nah" and wen i type it in an SMS message it still types the word bag.

  2. #2
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: AutoText Problem

    The auto text should work with SMS also. Has it ever worked for you? Try a battery pull reset first and see if that helps.

  3. #3
    scrappyyy's Avatar
    scrappyyy no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    9

    Re: AutoText Problem

    yea i jus did the battery pull and its still not switching the words...should i use specified case instead of smartcase becuz i really dnt kno the difference b/w the 2

  4. #4
    peterbabiy's Avatar
    peterbabiy no está en línea Stack level 5
    Join Date
    Dec 2006
    PIN/ID
    23DE41AA
    Posts
    1,926

    Re: AutoText Problem

    Well if u've got a few of those costum words lol go to Options/Costum word list and add those of your own words. Also go to Options/Auto Text and change some of that to your own costum words.

    Hope this helps a little

  5. #5
    raven1a's Avatar
    raven1a no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    37

    Re: AutoText Problem

    Go to Options>SMS Text>Disable AutoText>No

  6. #6
    scrappyyy's Avatar
    scrappyyy no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    9

    Re: AutoText Problem

    ~via BB (wap.pinstack.com)~ yea that's been done the words are in the custom wordlist already and i changed the words in autotext.....should i use specified case?

  7. #7
    scrappyyy's Avatar
    scrappyyy no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    9

    Re: AutoText Problem

    4get it now i found the problem..i had the Disable AutoText on YES in the Options>SMS Text section

  8. #8
    raven1a's Avatar
    raven1a no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    37

    Re: AutoText Problem

    Hmmm...I think I mentioned something about that.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •