Results 1 to 5 of 5

Hey all I got a little problem. My pearl started automatically deleting my call logs ... BlackBerry Pearl forum

  1. #1
    Dojjah's Avatar
    Dojjah no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    8

    autotext not working! help

    Advertisement



    Hey all I got a little problem. My pearl started automatically deleting my call logs and text messages so I was clearing up some memory. I deleted all the languages except english to save some space and I also deleted all the input languages...im not sure If i should have done this. After I deleted all the of that through the advanced options and I restarted my pearl, the autotext is not working! im talking about the box that pops up with the choice to choose which letter/word you want using the scrollball. Now when I type I have to press the button twice and nothing pops up giving me a choice in what word I want. Did I delete something that made this stop working ? Please help !!

  2. #2
    madetosink's Avatar
    madetosink no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    23FC9D3F
    Posts
    368

    Re: autotext not working! help

    ~via BB (wap.pinstack.com)~more than likely...I've deleted languages before but never input languages...my guess is the input languages are kind of like a list of words you type...instead of words your bb puts out...best thing to do would be to use your desktop manager and try to reinstall the input languages...if it doesn't work...wipe your bb and reload everything excluding your regular languages...keep us updated

  3. #3
    Dojjah's Avatar
    Dojjah no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    8

    Re: autotext not working! help

    Well I resent the file net_rim_tid_dynamic_ling_data_afrikaans_35k_2 using bluetooth and after I did that my autotext started working like normal. The input files didnt return to the applications screen under advanced options, but it works so go figure. I kno there was more languages under the input and I think I should resend those just to be safe, can anyone tell me what all of them are? I think there was like 4. Thanks

  4. #4
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: autotext not working! help

    dojjah - you can prolly add those languages back with the application loader (just make sure the boxes next to the languages you want are checked, then run the app loader)

  5. #5
    Dojjah's Avatar
    Dojjah no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    8

    Re: autotext not working! help

    thats exactly what I ended up having to do. I just reinstalled all the input files with the app loader. Everything is fine now and I have 30mb of memory free. I only have ramble IM and texas hold em installed so I feel I should have more but whatever.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •