Results 1 to 9 of 9

for some reason my autotext has been disabled and you have to press the numbers ... BlackBerry Pearl forum

  1. #1
    sineater213's Avatar
    sineater213 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    16

    Autotext disabled?

    Advertisement



    for some reason my autotext has been disabled and you have to press the numbers more than once to get to a certain letters like on a normal phone and i hate that! i have search on every option still cant find where to turn it back to autotext anyone have an idea? thx in advance

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Autotext disabled?

    Autotext or Suretype?

    Is in not auto completing words?

  3. #3
    XLiMBS's Avatar
    XLiMBS no está en línea Stack level 4
    Join Date
    Sep 2006
    PIN/ID
    20F3D846
    Posts
    767
    Quote Originally Posted by sineater213
    for some reason my autotext has been disabled and you have to press the numbers more than once to get to a certain letters like on a normal phone and i hate that! i have search on every option still cant find where to turn it back to autotext anyone have an idea? thx in advance
    Have you tried composing an email, then pressing menu and scrolling down to enable suretype?

  4. #4
    sineater213's Avatar
    sineater213 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    16

    Re: Autotext disabled?

    not sure which one but it doesnt autocomplete the word i have to single letter spell a word

  5. #5
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Autotext disabled?

    is there an ABC on the top right hand side of your screen?

    if it is do what xlimbs says and it should get rid of it.

  6. #6
    sineater213's Avatar
    sineater213 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    16

    Re: Autotext disabled?

    yeah a big ABC but the problem is i dont have an email setup on the phone =/

  7. #7
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Autotext disabled?

    ok then go compose a text msg hit menu and then enable suretype

  8. #8
    sineater213's Avatar
    sineater213 no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    16

    Re: Autotext disabled?

    yes! it worked thanks a lot guys for the fast responses it was driving me crazy

  9. #9
    XLiMBS's Avatar
    XLiMBS no está en línea Stack level 4
    Join Date
    Sep 2006
    PIN/ID
    20F3D846
    Posts
    767

    Re: Autotext disabled?

    No problem, fast responses are my specialty... Unless of course in the unlikely event of me not knowing what the heck I'm talking about

    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •