Results 1 to 7 of 7

Ive been using my new pearl for about a week now and the text has ... BlackBerry Pearl forum

  1. #1
    cathyclizine's Avatar
    cathyclizine no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    5

    Autotext

    Advertisement



    Ive been using my new pearl for about a week now and the text has been normal. None of that auto text stuff. But then I deleted some apps today and restarted my phone and its back to autotext. I went to the SMS text options and clicked yes to disableing autotext and restarted it.. It still says its disabled but its still making it the auto text.. Can anyone help me out here?

  2. #2
    pda.teck's Avatar
    pda.teck no está en línea Stack level 5
    Join Date
    Jan 2007
    PIN/ID
    210DAC53
    Posts
    1,252
    If you like to do Multitap, open SMS again like you are going to type a message, hit the menu key and it shuold have a listing for Enable Multitap. this should get you back where you want to be .
    J. "Wyatt" Croom
    Blackberry 8520
    Spelling doesn’t determine your I.Q.
    (\_/)
    (0_0)
    (")-(")

  3. #3
    cathyclizine's Avatar
    cathyclizine no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    5
    thank you sooooooo much. youre a lifesaver

  4. #4
    pda.teck's Avatar
    pda.teck no está en línea Stack level 5
    Join Date
    Jan 2007
    PIN/ID
    210DAC53
    Posts
    1,252
    Your very welcome! It worked OK? Just making sure, they do act funny sometimes.
    J. "Wyatt" Croom
    Blackberry 8520
    Spelling doesn’t determine your I.Q.
    (\_/)
    (0_0)
    (")-(")

  5. #5
    Virex's Avatar
    Virex no está en línea Banned for Content theft
    Join Date
    Apr 2008
    PIN/ID
    CUSHION
    Posts
    723
    or you can go to options->language

    and change the default input to multitap

  6. #6
    chatster18's Avatar
    chatster18 no está en línea Stack level 5
    Join Date
    Nov 2006
    PIN/ID
    ASK
    Posts
    1,121
    Quote Originally Posted by Virex View Post
    or you can go to options->language

    and change the default input to multitap
    ha beat me to it.....
    it's always greener with the other carrier...

  7. #7
    Virex's Avatar
    Virex no está en línea Banned for Content theft
    Join Date
    Apr 2008
    PIN/ID
    CUSHION
    Posts
    723
    i am quick like that

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •