Results 1 to 7 of 7

Is there a way to turn this feature off on the pearl? While I like ... BlackBerry Pearl forum

  1. #1
    desjr7359's Avatar
    desjr7359 no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    23DECE1A
    Posts
    58

    Auto Dim

    Advertisement



    Is there a way to turn this feature off on the pearl? While I like it, there are times when viewing video it would be nice to have the screen stay bright.

  2. #2
    sanfrancisco's Avatar
    sanfrancisco no está en línea Stacker
    Join Date
    Aug 2006
    Posts
    568

    Re: Auto Dim

    Quote Originally Posted by desjr7359
    Is there a way to turn this feature off on the pearl? While I like it, there are times when viewing video it would be nice to have the screen stay bright.
    It's easy to turn off.

    Go to <Options>

    Scroll down to <screen keyboard>

    Go down to <automatic backlight>

    Click trackball

    Scroll to <off>

    Press escape key (key to right of trackball)

    Save settings prompt should show up. Scroll to it.

    Click trackball to save.

    That's it.

    By the way, this has been discussed in the threads. And this is also in your CD manual. Far faster to find answers using search in here or in the manual.

  3. #3
    wclyffe's Avatar
    wclyffe no está en línea Stack level 3
    Join Date
    May 2006
    PIN/ID
    23D3F4C2
    Posts
    327

    Arrow Re: Auto Dim

    Quote Originally Posted by desjr7359
    Is there a way to turn this feature off on the pearl? While I like it, there are times when viewing video it would be nice to have the screen stay bright.
    Does the Pearl work the same way my 8700g works? If I tap the power button, it automatically goes to 100% and stays there. This would likely be what you are trying to accomplish while watching videos. Let me know....

  4. #4
    desjr7359's Avatar
    desjr7359 no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    23DECE1A
    Posts
    58

    Re: Auto Dim

    I have the newest operating system (4.2.0.51) , and unfortunately (for me) it doesn't have a feature to turn off the autobrightness anymore. I guess I'll just have to wait till the next version of the software comes out I suppose (unless someone has a workaround).

    BTW, thanks for the answer to the question. I'll make sure to do a search in the treads next time. I know that it probably get's old for those that have been here for a long time to see the same thing being hashed out every couple of weeks.

  5. #5
    sanfrancisco's Avatar
    sanfrancisco no está en línea Stacker
    Join Date
    Aug 2006
    Posts
    568

    Re: Auto Dim

    Quote Originally Posted by desjr7359
    I have the newest operating system (4.2.0.51) , and unfortunately (for me) it doesn't have a feature to turn off the autobrightness anymore. I guess I'll just have to wait till the next version of the software comes out I suppose (unless someone has a workaround).
    Is that the Rogers OS? If so, that was one of the "bugs" of sort. While it fixed the ringer/trackball issue, the option to turn off auto-dim was lost. Auto-dim stays on all the time.
    Last edited by cp6169; 10-09-2006 at 07:48 PM.

  6. #6
    desjr7359's Avatar
    desjr7359 no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    23DECE1A
    Posts
    58

    Re: Auto Dim

    Wasn't the Rogers one, got this off of the T-Mobile site, but yeah, it's basically the same update. Maybe they'll fix it in the next update.

  7. #7
    sanfrancisco's Avatar
    sanfrancisco no está en línea Stacker
    Join Date
    Aug 2006
    Posts
    568

    Re: Auto Dim

    Quote Originally Posted by desjr7359
    Wasn't the Rogers one, got this off of the T-Mobile site, but yeah, it's basically the same update. Maybe they'll fix it in the next update.
    Hmmm... that is interesting. I was not aware that there was a T-Mo OS update online. I used the OS that comes on the disc in the Pearl box.

    My phone indicates I have v4.2.0.42 installed. And when I go to T-Mo to check on updates, it only has the version I have on my 8100.

    Your OS version is the Roger's version number. So not sure how you ended up with it. Maybe your phone came from Canada and they got mixed up? Otherwise I can't think of how you bought a T-Mo phone in the U.S. but ended up with a Canadian Rogers OS on the disc.


    Last edited by sanfrancisco; 10-09-2006 at 08:03 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •