Results 1 to 8 of 8

When i recieve messages the tone that plays is the default even though i have ... BlackBerry Pearl forum

  1. #1
    Nikols's Avatar
    Nikols no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    27

    Audio Profile Problem

    Advertisement



    When i recieve messages the tone that plays is the default even though i have changed it to a custom sound. it used to work fine but now it doesnt.

    I have done a battery pull and i have deleted and reinstalled the sound file but nothing has worked yet.

    Any ideas

  2. #2
    jgirly2's Avatar
    jgirly2 no está en línea Stack level 5
    Join Date
    Jun 2007
    PIN/ID
    Ask Me!
    Posts
    1,429

    Re: Audio Profile Problem

    have you gone and changed it

    -profiles
    -advanced
    -click on active profile (normal for most)
    -change your options
    -make sure you save for each change that you do

    hope this helps
    --------------------------------------------------------
    - j a n e l l
    Theirs more to life than cell phones...Theirs BLACKBERRY's

  3. #3
    Nikols's Avatar
    Nikols no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    27

    Re: Audio Profile Problem

    Um, yes I have.

    But I will try again.

  4. #4
    Nikols's Avatar
    Nikols no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    27

    Re: Audio Profile Problem

    I have gone and changed every sound option for every profile except for my ringtone to the sound file that I wanted for my message notification and I still hear the default sound.

    Any Help?

  5. #5
    glehman85's Avatar
    glehman85 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    24989104
    Posts
    2,673

    Re: Audio Profile Problem

    stupid question, but are you sure you have the profile you made changes to enabled?

  6. #6
    Nikols's Avatar
    Nikols no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    27

    Re: Audio Profile Problem

    No questions are stupid, Just people

    Yes though, I have the one that I want enabled. It shouldn’t matter though, for testing purposes I changed all the profiles to the same settings to see if any of them would work.

    By the way, I am beginning to feel stupid.


  7. #7
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Audio Profile Problem

    Is there something significant that you did before this stopped working? Like install an application? Or sync up with your DM?

  8. #8
    Nikols's Avatar
    Nikols no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    27

    Re: Audio Profile Problem

    No nothing that I can think of...

    I havent had to sync for a while either...

    Ive been given another pearl through warranty exchange for other reasons so maybe the problem will just dissapear

    Thanks for everyones help.

    I will repost if it seems to return

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •