Results 1 to 9 of 9

I followed the instructions I received from one of the threads in assigning a tone. ... BlackBerry Pearl forum

  1. #1
    mlmagdalera's Avatar
    mlmagdalera no está en línea Stack level 1
    Join Date
    Sep 2007
    PIN/ID
    1128
    Posts
    19

    Assigned Ringtones Don't Play

    Advertisement



    I followed the instructions I received from one of the threads in assigning a tone. However, when my friend called it played the default song I assigned for everything else. Please help. Thanks.

  2. #2
    glenbrgss's Avatar
    glenbrgss no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    218EFC5B
    Posts
    137

    Re: Assigned Ringtones Don't Play

    In Profiles/Advanced check to see if the the boxes next to your assigned people are checked. If they aren't then it will continue to play default ringtone!

  3. #3
    mlmagdalera's Avatar
    mlmagdalera no está en línea Stack level 1
    Join Date
    Sep 2007
    PIN/ID
    1128
    Posts
    19

    Re: Assigned Ringtones Don't Play

    They are all checked and it still plays the the assigned default ringtone for everybody else.

  4. #4
    skiotterjeff's Avatar
    skiotterjeff no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    7

    Re: Assigned Ringtones Don't Play

    I've had this. I haven't spent the time to confirm this is the problem, but it occurs each time I upgrade the OS. I have to go in and re-save the address book entries with assigned ringtones. Then they work again. I've also noticed that this happens for ringtunes that are saved on my micro SD card, rather than the internal memory. I've never taken the time to move them over to see if that solved the problem. If you do, and it works, please let me know.

  5. #5
    mlmagdalera's Avatar
    mlmagdalera no está en línea Stack level 1
    Join Date
    Sep 2007
    PIN/ID
    1128
    Posts
    19

    Re: Assigned Ringtones Don't Play

    I had to redo my address book and then assign the tones.

  6. #6
    keyper's Avatar
    keyper no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    7

    Re: Assigned Ringtones Don't Play

    now this solution seems strange but it has worked for many of my customers. pull the battery out of the phone while it is turned on and leave it out for at least 5 minutes. when you power the device back up the ringtones should work just fine.

  7. #7
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: Assigned Ringtones Don't Play

    Quote Originally Posted by mlmagdalera
    I followed the instructions I received from one of the threads in assigning a tone. However, when my friend called it played the default song I assigned for everything else. Please help. Thanks.
    What carrier do you have?

  8. #8
    Hellsblaze76's Avatar
    Hellsblaze76 no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    10

    Re: Assigned Ringtones Don't Play

    ~via BB (wap.pinstack.com)~
    Yeah that happens to me to but a quick batterty pull for 30 seconds seems to fix it for me every time

  9. #9
    magellan0547's Avatar
    magellan0547 no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    242E7D27
    Posts
    770

    Re: Assigned Ringtones Don't Play

    has happened to me to...just used soft reset and everything was back to normal

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •