Page 1 of 3 123 LastLast
Results 1 to 15 of 36

I just got a new laptop for class and my bb no longer charges while ... BlackBerry Pearl forum

  1. #1
    the hippie's Avatar
    the hippie no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    24268265
    Posts
    302

    anyone got any ideas

    Advertisement



    I just got a new laptop for class and my bb no longer charges while it's connected to the laptop. I love the fact that i could plug my phone up while I was doing homework or reading emails and now I can't do it. and to make things worse I can't find my regular charger. anyone got any ideas on why my device no longer charges while connected to my laptop?

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: anyone got any ideas

    Do you have the Desktop Manager and BB OS installed on your new laptop?

    It just might not have the drivers. That should hopefully fix it.

  3. #3
    the hippie's Avatar
    the hippie no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    24268265
    Posts
    302

    Re: anyone got any ideas

    yeah everything else it working as it should but i get a message on the bb saying that the usb i am connected to doesnt have sufficient charge or something like that so i am not sure thought some one might have an idea

  4. #4
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: anyone got any ideas

    Yea, my BB did that for my desktop for a second when I first got my BB.

    Is all your software all up to date?

  5. #5
    the hippie's Avatar
    the hippie no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    24268265
    Posts
    302

    Re: anyone got any ideas

    as far as i know its all up to date i've only had the phone for about 4 months and i just got my puter

  6. #6
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: anyone got any ideas

    well you need to check the versions of your Desktop Manager and your OS version.

    Tell us that and then we can tell you if you are up to date.

  7. #7
    the hippie's Avatar
    the hippie no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    24268265
    Posts
    302

    Re: anyone got any ideas

    its version 4.2.14 (aug 2006)

  8. #8
    ktorres1120's Avatar
    ktorres1120 no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    505

    Re: anyone got any ideas

    ~via BB (wap.pinstack.com)~

    Is it a high speed usb port?

  9. #9
    the hippie's Avatar
    the hippie no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    24268265
    Posts
    302

    Re: anyone got any ideas

    it's one of the 4 it has and its a brand new hp pavilion dv9000

  10. #10
    ktorres1120's Avatar
    ktorres1120 no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    505

    Re: anyone got any ideas

    ~via BB (wap.pinstack.com)~
    Ok yeah its definitely a high speed port. Can you tell us the exact message it displays when you plug it in?

  11. #11
    the hippie's Avatar
    the hippie no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    24268265
    Posts
    302

    Re: anyone got any ideas

    well i would if it would give it to me again so now im not sure if its working or not, but it just gave me the message like an hour ago and it read something like...sufficent charge to support but now its not doing it and so far after about 30 mins plugged in its not changed the battery status and i like the charge i get in the pc and cant find my wall charger anyway

  12. #12
    the hippie's Avatar
    the hippie no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    24268265
    Posts
    302

    Re: anyone got any ideas

    ok here's the exact message......usb charging current is not sufficient. verify that your handheld is connected to a powered usb charging cource and that the proper driver is installed

  13. #13
    madetosink's Avatar
    madetosink no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    23FC9D3F
    Posts
    368

    Re: anyone got any ideas

    ~via BB (wap.pinstack.com)~have you done a battery pull on your bb?

  14. #14
    the hippie's Avatar
    the hippie no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    24268265
    Posts
    302

    Re: anyone got any ideas

    no its not the device i am having trouble with its the laptop

  15. #15
    ktorres1120's Avatar
    ktorres1120 no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    505

    Re: anyone got any ideas

    Are you running XP or Vista on your laptop? I'm assuming Vista if it's brand new but you wanna take a look at your Device Manager on your Toshiba and check all the USB ports to see if they are functioning properly. You can try reinstalling the drivers for the ports and see if that works.
    BB BOLD 9000
    TMOBILE

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •