Results 1 to 4 of 4

I believe default setting for screen light is 10 sec, so I changed it to ... BlackBerry Pearl forum

  1. #1
    sam300's Avatar
    sam300 no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    17

    Answer incoming call

    Advertisement



    I believe default setting for screen light is 10 sec, so I changed it to 20 sec, later I changed back to 10 sec to save on battery life. Now when someone calls me and I don't get to the phone in 10 sec, screen becomes totally black, so now if I hit green button to answer phone nothing happens, I have to hit green button twice, first to bring the screen light and than to answer the phone.
    I belive you cannot answer the phone, if screen is dark, anyone else having the same issue, little annoying, any solution?

  2. #2
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: Answer incoming call

    try a batt pull first
    phone on batt out for 30 sec. then back in see if that helps
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

  3. #3
    sam300's Avatar
    sam300 no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    17

    Re: Answer incoming call

    already done battery pull.

  4. #4
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: Answer incoming call

    ok just tried it you are correct, however the default setting on mine was 30 sec. that is a little annoying thanks for pointing it out
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •