Results 1 to 7 of 7

I switched from my 7100t which I had for about two years until the pearl ... BlackBerry Pearl forum

  1. #1
    brianlamar's Avatar
    brianlamar no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    204BCE25
    Posts
    26

    Annoying Email Problem....

    Advertisement



    I switched from my 7100t which I had for about two years until the pearl came out. I have never had an email problem with the 7100 before until I purchased the 8100. Ok enough background...

    I have to call t-mobile about once every two weeks for them to resend my service packs because my phone stops receiving emails after a period of time. I have done this since I purhcased the pearl sept 12, and its really getting to be annoying. Is my software corrupted for the reason being why my phone continuously stops accepting emails?

  2. #2
    naviwilliams's Avatar
    naviwilliams no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    742

    Re: Annoying Email Problem....

    When it happens, I would turn off the wireless and back on, and then it should pick up. From time to time, if am out of an area with service, when I come back into service it takes a while to start to get emails again. So, I do the above, and it seems to clear the issue...

    Just an idea!

  3. #3
    TechieGirl's Avatar
    TechieGirl no está en línea Stack level 4
    Join Date
    Mar 2006
    Posts
    694

    Re: Annoying Email Problem....

    ~via BB (wap.pinstack.com)~similiar issue happened with Tmo when I moved from the 7230 to the 8700g. I did the turning off of wireless and back on as described above. Eventually somehow it stopped doing that. I have no idea what was going on with it but it fixed itself. Good luck!

  4. #4
    LGV2006's Avatar
    LGV2006 no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    65

    Re: Annoying Email Problem....

    brian:
    Are you able to access the web using your phone? You have setup the email accounts through TMO's website, right?

    That happened to me once and I went to the TMO email setup and deleted/added all the accounts. It has worked after that. Try deleting/adding one account and see if you can receive emails on that account without issues.

  5. #5
    brianlamar's Avatar
    brianlamar no está en línea Stack level 2
    Join Date
    Sep 2006
    PIN/ID
    204BCE25
    Posts
    26

    Re: Annoying Email Problem....

    I just have the standard blackberry e-mail with my phone. Don't have anymore email accounts pushed to my BB. And everything else works fine, just email works sometimes...

  6. #6
    diaz1023's Avatar
    diaz1023 no está en línea Stack level 3
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    293

    Re: Annoying Email Problem....

    ~via BB (wap.pinstack.com)~same thing was happening to me with my sprint 8703e, I had issues with the first one I got and then my account was suspended until sprint had the correct device pin configured for my account, this might be something you want to check for

  7. #7
    LGV2006's Avatar
    LGV2006 no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    65

    Re: Annoying Email Problem....

    Brian: One other area to check is signal strength. Inside the building were I work, the signal strength drops significantly from on area to another and sometimes it can't find service at all. That could lead to missed calls and emails w/o noticing.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •