Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 41

Originally Posted by GaryF Try to log in here. If you have issues post back. ... BlackBerry Pearl forum

  1. #16
    pniko_07's Avatar
    pniko_07 no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    stack
    Posts
    912

    Advertisement



    Quote Originally Posted by GaryF View Post
    Try to log in here. If you have issues post back.

    https://bis.na.blackberry.com/html?brand=sprint
    Other problem is the one in my post above

  2. #17
    pniko_07's Avatar
    pniko_07 no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    stack
    Posts
    912
    I meant only problem ~via BB (wap.pinstack.com)~

  3. #18
    greystealth's Avatar
    greystealth no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    319DD34b
    Posts
    93
    All emails should have come back after sending the service books. If that one didn't then you were probably set up on a BES. You will need to speak to the IT team at work.

  4. #19
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Sorry, I dont understand - the link I gave you is for PC log in. If you created your account on your BB we will need to create a new log in inorder for you to use the BIS website.....

    As I understand it you are looking to create a new Email account, am I correct?
    BlackBerry® Certified Support Specialist
    The Shark Tank

  5. #20
    pniko_07's Avatar
    pniko_07 no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    stack
    Posts
    912
    I'm going to grab my laptop so its easier for me to type. Sorry about all the questions ~via BB (wap.pinstack.com)~

  6. #21
    pniko_07's Avatar
    pniko_07 no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    stack
    Posts
    912
    Sorry I went to the link on my BB. My comcast email was the only that came back. When I go into email settings, I enter in my work email address and password. Then I get a screen that says can not configure email. I get the option of either entering information myself or re-entering email address and password.

    No matter which one I choose, the page just loads and stays on the same page (if that makes sense?)

  7. #22
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Did you try to set it up on the BIS web page I posted the link to? There are advanced options there for email set up....
    BlackBerry® Certified Support Specialist
    The Shark Tank

  8. #23
    pniko_07's Avatar
    pniko_07 no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    stack
    Posts
    912
    I am now. I keep getting a box that says "can not establish a connection with server" I know I am typing it in right too.

  9. #24
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    When do you get this message? When you click on the link or when you enter your username and password?
    BlackBerry® Certified Support Specialist
    The Shark Tank

  10. #25
    pniko_07's Avatar
    pniko_07 no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    stack
    Posts
    912
    I can log in fine.
    Click the button to add new email account

    Enter email address and password > Click Next > goes to a screen needing more information, with two options: re-enter email and password or provide the settings to add this email account.

    I choose provide settings > click Next > enter settings > click next > "processes" > then error message

    Should I just create a new login for the BIS site?

  11. #26
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    No, I dont think that will help....

    I beleive that your error message is that the BB server is unable to connect to your company server. Is this the first time you tried to add this account to your BB?
    BlackBerry® Certified Support Specialist
    The Shark Tank

  12. #27
    pniko_07's Avatar
    pniko_07 no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    stack
    Posts
    912
    No, I had added it before, but I deleted it. I deleted it because, I would recieve emails on my BB but when I replied from my BB they weren't being sent. Didn't put too much thought into it. I just figured I would just re-add the account. Maybe something weird is going on with my work's server.

  13. #28
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    I will see if I can find you some additional help with this...keep checking for updates.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  14. #29
    pniko_07's Avatar
    pniko_07 no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    stack
    Posts
    912
    I sure will. Thanks a ton.

  15. #30
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028
    More than likely your bb is not going to be able to get through to exchange. In this case you need to have your IT department set up a forward rule to a different email address (recommended not a blackberry.net email address).
    Either that, or its not able to find the server address. This usually happens when you have a domain such as yourcompany.com but use a company for email that's something like mail.someothercompany.com.
    Best thing to do: get IT to setup a forward rule or tell them to invest in a BES.
    If they have an Exchange Server already, its almost a no-brainer to go ahead and invest in the BES.
    ~via BB (wap.pinstack.com)~

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •