Results 1 to 3 of 3

I recently upgraded from the cingular 8100 to AT&T 8110. Pretty peeved that I can't ... BlackBerry Pearl forum

  1. #1
    BaSsMaStEr's Avatar
    BaSsMaStEr no está en línea Stack level 1
    Join Date
    Apr 2007
    PIN/ID
    247ec790
    Posts
    10

    Question Am I running the correct (current OS) for 8110?

    Advertisement



    I recently upgraded from the cingular 8100 to AT&T 8110. Pretty peeved that I can't get the color pearl app to work, for obvious reasons ( no other colored led's) but I have noticed it is running slower and had less memory available than the 8100. I have a 2gig micro sd. but the internal phone memory is low. I have deleted all the unwanted laguages, etc. The OS is 4.3.093 (plat form 2.6.0.53) is this the latest version? It is running slow and I only have half the apps as I did on the 8100.

    Thanks.

  2. #2
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Hey BaSsMaStEr (love the name)..Welcome!!

    Well, you have a fairly new OS, there is a 4.5 OS out there (HERE) for your device, but I don't think it'll do much for your memory issue. I see you have deleted unwanted languages and such, but do you have a lot of messages saved? especially MMS, or emails? They tend to take up a bit of memory. Make sure ALL your media is saved on your 2gig SD.

    You can also check this THREAD to free up some more (in case you haven't done this)

    When in doubt, do a battery pull

  3. #3
    BaSsMaStEr's Avatar
    BaSsMaStEr no está en línea Stack level 1
    Join Date
    Apr 2007
    PIN/ID
    247ec790
    Posts
    10
    Thanks for the help!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •