Results 1 to 5 of 5

I am using the Pearl. It was working fine for six weeks. Now I've started ... BlackBerry Pearl forum

  1. #1
    ahmadaasil's Avatar
    ahmadaasil no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    6

    Addressbook search glitch

    Advertisement



    I am using the Pearl. It was working fine for six weeks. Now I've started to notice that when I try to search for names in my addressbook by typing in the first few letters of the first or last name, a lot of times I do not get the results I would expect. I.e. if I am looking for Jon Smith, and I press J O N, I might get no hits, or some other hit which happens to have the same three characters, but Jon Smith won't show up.

    I have no filters on. The addressbook is fairly large - about 1400 names. I sync with Outlook (but not on an Enterprise Server).

    All the names are in the phone, i can scoll down (endlessly) to find names that do not appear when I try to search. All the names are in Outlook.

    This only started happening recently - i did install some of these new applications - like BB Weather and the Opera Mini Browser. I am not sure if they are related but it seems like an odd glitch.

    Anyone experienced this? I wonder if I need to delete all the contacts and re-sync.

    Thanks,
    Aasil

  2. #2
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    ahmadaasil, Welcome to PinStack.

    Have you tried a Cold Reboot (Battery Out, wait 15-30 sec, Battery Back in), some times that will clear up problems with improper or unusual function.

    Let us know if there is anything else we can do to help with this problem or your BB.

    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  3. #3
    I7oobie's Avatar
    I7oobie no está en línea Device Pro
    Join Date
    May 2006
    Posts
    3,563
    ~via BB (wap.pinstack.com)~
    Are you using suretype or multi-tap?

  4. #4
    ahmadaasil's Avatar
    ahmadaasil no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    6
    Quote Originally Posted by I7oobie
    ~via BB (wap.pinstack.com)~
    Are you using suretype or multi-tap?
    Cold reboot worked. I urned it off before and took the battery out but not for long enough.

    I was using suretype but I checked to see if that was the cause of the problem. Whatever table that contained the contact names was out of sync.


    Thanks

  5. #5
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    ahmadaasil, Glad you got it back. Remember the cold reboot in the future.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •