Results 1 to 6 of 6

I just got a replacement blackberry with all new software. It has a v4.2.1.1.0.9 which ... BlackBerry Pearl forum

  1. #1
    aday12's Avatar
    aday12 no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    2

    Adding Applications

    Advertisement



    I just got a replacement blackberry with all new software. It has a v4.2.1.1.0.9 which apparently is up to date. However, i am trying to add colour pearl onto my device and it won't let me. I added it onto my previous pearl no problem but now the window with "no more applications for your device were found" keeps popping up. Any ideas how to solve this and add my applications?

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    Do you have the Desktop Manager and the BB OS installed on your PC?

  3. #3
    aday12's Avatar
    aday12 no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    2
    Well i have the DM but I don't even know what an OS is?

  4. #4
    here_miah's Avatar
    here_miah no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    162
    go to search and look for a 4.5 upgrade to your device OS, you'll understand after you do some research...
    Tilt is fun with WM 6.1, but not enough to kill the need for my nw iPhone 3Gs!!!

  5. #5
    XLiMBS's Avatar
    XLiMBS no está en línea Stack level 4
    Join Date
    Sep 2006
    PIN/ID
    20F3D846
    Posts
    767
    The OS (operating system) is the applications version for your device, v4.5.0.55 is the latest official release for the 8100, you'll be able to find it by visiting the BlackBerry OS section of the forums.

    ~via BB (wap.pinstack.com)~

  6. #6
    here_miah's Avatar
    here_miah no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    162
    that is also the official latest release for the 8110 so far, unless anyone here knows somthing i dont, which i don't doubt...
    Tilt is fun with WM 6.1, but not enough to kill the need for my nw iPhone 3Gs!!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •