Results 1 to 10 of 10

Two Problems 1st so. i dropped my BB pearl 8100 and now my volume up ... BlackBerry Pearl forum

  1. #1
    mmdogg01's Avatar
    mmdogg01 no está en línea Stack level 1
    Join Date
    Mar 2008
    PIN/ID
    3061FF98
    Posts
    15

    Thumbs up AAHHHH!!! Broken Volume Button

    Advertisement



    Two Problems

    1st
    so. i dropped my BB pearl 8100 and now my volume up button won't work. Waaa!! If only it was the volume down button. i'm lost without my music and now while i was experimenting i turned it all the way down. is there any way to alter the volume with a broken button? plz help.

    2nd
    I'm also having trouble with the new 4.5.0.69 I have it installed and all but with my memory card in it keeps resetting. I've formatted the memory card twice and went through all my files and there were no corrupted ones that could have been causing it. Can anyone help me with this? please? I'm in deep trouble without my music and pics!!!
    Last edited by Lavagirl; 10-01-2008 at 09:14 PM. Reason: format edit

  2. #2
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877
    As for your 1st issue with dropping it. It sounds like you may have damaged your volume button and I'm not sure what you can do yourself but you can send it in for repair:
    BBRepair Shop
    or if you are still under warranty, you may want to try returning it for a replacement.

    2nd issue - Did you do your OS upgrade with the memory card inserted?
    If so, I recommend a reinstall of OS 4.5 without
    the media card inserted.
    Once OS install completed, reinstall media card and reformat the card.

    Prior to format of card, put the card in adapter and save the contents onto a backup file on PC. When OS install/format of card completed, drag the contents back onto your card and you should be good to go.

  3. #3
    jeffkeller's Avatar
    jeffkeller no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    6
    I had the same problem with mine.

    It was easy to fix. Just open up the phone and reseat the solder connections, that's all! Peice of cake!

    As far as your SD card, Try 'remove'ing it in the media card options, save, then 'install' it and reformat. (worked for me also!)

  4. #4
    mmdogg01's Avatar
    mmdogg01 no está en línea Stack level 1
    Join Date
    Mar 2008
    PIN/ID
    3061FF98
    Posts
    15
    Thanks so much guys. I'm a little confused about the solder connections though. Where do I find them. How do I open it up. Just the side panel or do I have 2 open the front and back with the T6 screwdriver?~via BB (wap.pinstack.com)~

  5. #5
    mmdogg01's Avatar
    mmdogg01 no está en línea Stack level 1
    Join Date
    Mar 2008
    PIN/ID
    3061FF98
    Posts
    15
    And btw. I know how 2 weld and solder electronics, and I have the soldering iron and electronics solder, just how do I get 2 the button inside the case? Thanks!!!!~via BB (wap.pinstack.com)~

  6. #6
    jeffkeller's Avatar
    jeffkeller no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    6
    You'd need a T5 tool to get into the phone... 2 behind the battery, then the bottom pops off kinda hard, then there's 2 more screws, then the sides pop off and it should split in half.
    It's lots of fun, don't break it!

  7. #7
    mmdogg01's Avatar
    mmdogg01 no está en línea Stack level 1
    Join Date
    Mar 2008
    PIN/ID
    3061FF98
    Posts
    15

    Arrow

    Quote Originally Posted by Lavagirl View Post
    As for your 1st issue with dropping it. It sounds like you may have damaged your volume button and I'm not sure what you can do yourself but you can send it in for repair:

    or if you are still under warranty, you may want to try returning it for a replacement.

    2nd issue - Did you do your OS upgrade with the memory card inserted?
    If so, I recommend a reinstall of OS 4.5 without
    the media card inserted.
    Once OS install completed, reinstall media card and reformat the card.

    Prior to format of card, put the card in adapter and save the contents onto a backup file on PC. When OS install/format of card completed, drag the contents back onto your card and you should be good to go.

    OK so, i just wiped my handheld with JL_cmder and reloaded the 4.5.0.81 os back on. without the memory card. After everything was loaded, I reinserted the memory card and reformatted it. Removed it and installed it and reformatted it several times. Then I dragged all my files back on. Is there any other solutions for it. It still resets constantly. Do you think it has anything to do with the encryption settings or anything like that? I'm at my wit's end here. ha. never thought I'd say that about a phone. Is it incompatibility with the OS. Plz help?!

  8. #8
    mmdogg01's Avatar
    mmdogg01 no está en línea Stack level 1
    Join Date
    Mar 2008
    PIN/ID
    3061FF98
    Posts
    15
    Bump ~via BB (wap.pinstack.com)~

  9. #9
    ytbyun's Avatar
    ytbyun no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    3
    JeffKeller
    How did you solder that thing?
    I heard you need a sharp soldering iron. what kind of soldering iron did you use?

  10. #10
    radicalfrees's Avatar
    radicalfrees no está en línea Stack level 1
    Join Date
    Aug 2009
    Posts
    1

    1st Issue

    I have been experiencing the same problem with my volume up button. I found that if I push the volume down portion of the button - kind of holding it down - and then push the volume up, it turned the volume up!!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •