Results 1 to 13 of 13

So lets start of with i love my 8120.. and i've not had any problems ... BlackBerry Pearl forum

  1. #1
    jbean7916's Avatar
    jbean7916 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    245A99C3
    Posts
    324

    a couple of problems

    Advertisement



    So lets start of with i love my 8120.. and i've not had any problems with it until Friday night/ Saturday morning. When i woke up all my call logs and messages were gone!!! Now i know this is a memory problem... i have a 2 gig media card with all my ringtones, pics and videos on it. I don't really ever have anything running in the background except Chuzzle (which i have always had running since i got the phone. Now, can anyone tell my why on earth my phone went from about 15 free to 0 overnight???

    Problem 2 (and I'm beginning to think these two are related since it happened in the same day) I can't use my BB browser. I get "an problem occurred while trying to render the page" this happens with any page!!! I've re-sent the service books, re-registered on the HRT, pulled the battery countless times all to no avail!!!! I have full EDGE, i still get my emails and my facebook stuff and i can connect using opera mini

    I didn't change ANY SETTINGS over this period of time so any ideas on how to fix this or why its happening would be super helpful!!!


    Thanks in advance!!
    All's Fair in Love and TAGGING!!!

  2. #2
    itsadrian's Avatar
    itsadrian no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    35
    memory issues it happens to me 2 dude sometimes get soft reset and optimize your memory using the thread here and you will be better off i know its a pain but just think B...O...L...D.....BOLD

  3. #3
    jbean7916's Avatar
    jbean7916 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    245A99C3
    Posts
    324
    oh and one more problem i forgot. When i'm in the status menu and i go to database sizes it says i have 10 PIN messages.. which i don't and 12 messages... which i don't!!!
    All's Fair in Love and TAGGING!!!

  4. #4
    bsjmcconnell's Avatar
    bsjmcconnell no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    4029C610
    Posts
    923
    soundsto me that you should do a wipe and reinstall of your OS...something freaky happened......that's the only way to surely cure it.....

    if you had alot of 3rd party apps that you need to backup here is a link to a good thread on how to back them up BEFORE you do the wipe and reinstall.

    http://blackberryforums.pinstack.com...ckup+3rd+party

  5. #5
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    In regards to # 1, how are you closing the programs that are running in the background. Are you closing them through the Menu option (Menu>Close or Exit) or just backing out of them using the Back button?


    I have seen issue # 2 MANY times on my BB's. All I do is completely close the browser and re-open it and it will work.
    Last edited by EricaJ1073; 06-10-2008 at 07:20 PM.


  6. #6
    jbean7916's Avatar
    jbean7916 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    245A99C3
    Posts
    324
    Quote Originally Posted by EricaJ1073 View Post
    I have seen issue # 2 MANY times on my BB's. All I do is completely close the browser and re-open it and it will work.
    did that too... but it didn't work :cry:
    All's Fair in Love and TAGGING!!!

  7. #7
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    Have you done a reset (taking the battery out and putting it back in)?


  8. #8
    jbean7916's Avatar
    jbean7916 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    245A99C3
    Posts
    324
    yeah... like a hundred and 50 times... i've deleted the service books, resent them from both my phone and the desktop
    All's Fair in Love and TAGGING!!!

  9. #9
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    J

    What is your Browser Configuration set to?

    (Launch Browser - Menu - Browser Config) (try Internet Browser)

    While you are there...clear your cache as well....
    BlackBerry® Certified Support Specialist
    The Shark Tank

  10. #10
    jbean7916's Avatar
    jbean7916 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    245A99C3
    Posts
    324
    cache has been cleared and i'm set to internet browser.. still no luck! i really don't want to have to re-install... any other ideas??
    All's Fair in Love and TAGGING!!!

  11. #11
    kabinet's Avatar
    kabinet no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    8

    Question

    stupid questions!!!!! . Can I download windows in my BB 8300 and can I use maps????? Sorry! (I have not data plan).

  12. #12
    jbean7916's Avatar
    jbean7916 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    245A99C3
    Posts
    324
    bump...

    ANYONE???
    All's Fair in Love and TAGGING!!!

  13. #13
    bsjmcconnell's Avatar
    bsjmcconnell no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    4029C610
    Posts
    923
    Have you moved the unused JAVA files to another folder?

    Look under your PC
    Program Files
    Common Files
    Reasearch In Motion
    Shared
    Loader Files
    Java

    Move any unwanted files like the VAD and PASSWORD KEEPER to another "UNUSED FILE" that will free up more space......if you have not tried that already.....just trying to help out I know It can be frustrating, I have had to almost strip my Berry of all preload apps and files to have enough room for my 3rd party apps, call logs and emails
    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •