Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 57

Went into the Blackberry.alx file and removed all the vendor numbers and replaced them with ... BlackBerry Pearl forum

  1. #31
    Moridar's Avatar
    Moridar no está en línea Stack level 4
    Join Date
    Jul 2006
    PIN/ID
    302686bc
    Posts
    440

    Re: 8130 Vendor theme installation (DIY)

    Advertisement



    Went into the Blackberry.alx file and removed all the vendor numbers and replaced them with the Telus one. (126) and reloaded the OS. It worked. I also made the T-mobile ones work via this post.

    I'll have to wipe my BlackBerry and start over to see what works and create a walkthrough.
    Gave up on Rogers! Went to Telus!

  2. #32
    Marikafaye's Avatar
    Marikafaye no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    1

    Question Re: 8130 Vendor theme installation (DIY)

    Well Shoot! THis didn't work so well for me. I've ended up with a white background with strange dos-like icons except for a few. . . .I can see the different themes in options/theme however I cannot select any of them and there are no previews! Any idea on how I fix this or change it back the way it was? I followed the directions step by step for the Jgui . . . .

  3. #33
    beberkey's Avatar
    beberkey no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    3

    Re: 8130 Vendor theme installation (DIY)

    Just Tried This Installation And Only The Theme Titled "none" Would Activate.

    I Removed All The Files That I Had Just Added, Figuring That The Device Would Return To Its Previous State. All The Additional Themes Were Removed, However, The Themes That Came On The Device When It Came Out Of The Box Were Missing.

    I Proceeded To Wipe The Handhald, And Again Found That The Out Of The Box Themes Were Missing. Is There Anyway To Reload This Files Or Is The Handheld Toast?

    Thanks,

  4. #34
    ricky12's Avatar
    ricky12 no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    5
    i did the same black and white thing as everyone else, could someone help me out? haha, thank you

  5. #35
    ricky12's Avatar
    ricky12 no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    5
    figured it out, nevermind

  6. #36
    vangorder's Avatar
    vangorder no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    Just Ask
    Posts
    198
    Works great, thanks!
    You have two ears, two eyes, and one mouth;
    therefore, listen and observe twice as often as you speak.

  7. #37
    guyheavensent's Avatar
    guyheavensent no está en línea Stack level 4
    Join Date
    Sep 2007
    PIN/ID
    717cff09
    Posts
    548
    it seems like it is is hit or miss with people. so word of advice before proceeding to try this, backup your device. something may of changed since the initial software OS release because i did this to 3 different verizon 8130 devices without a hitch.

  8. #38
    sishgupta's Avatar
    sishgupta no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    8
    this worked splendidly for me on a bell 8130.

    I don't know if it has anything to do with what was causing other peoples problems, but I did not re-install the official blackberry themes.

    edit: im going through them all now, but orange today is freakin' sexy!
    Last edited by sishgupta; 03-31-2008 at 04:40 AM.

  9. #39
    happdgirl's Avatar
    happdgirl no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    5
    Great Thread, worked flawlessly on my verizon 8130! love that t mobile zen theme!! Thank you!!!!

  10. #40
    Fonzorell760's Avatar
    Fonzorell760 no está en línea Stack level 1
    Join Date
    May 2007
    PIN/ID
    23FB0101
    Posts
    15
    does anyone have a pic of what the theme looks like?

  11. #41
    enditwithakiss's Avatar
    enditwithakiss no está en línea Stack level 1
    Join Date
    Mar 2008
    PIN/ID
    301F2F06
    Posts
    3
    Thanks so much. This is so cool, I have all the themes now

    I originally had a problem with the theme disappearing and turning into something "DOS-like", and not letting me activate any themes. When I reinstalled the bbdimension themes (they were last, so it could be that I installed all of the themes), all of a sudden everything on the phone worked.

  12. #42
    sishgupta's Avatar
    sishgupta no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    8
    if you use the official app loader to install anything after using this hack, it will forcefully uninstall the theme .cod files. an unfortunate side effect...

  13. #43
    guyheavensent's Avatar
    guyheavensent no está en línea Stack level 4
    Join Date
    Sep 2007
    PIN/ID
    717cff09
    Posts
    548
    yea, but easy enough to put them back on

  14. #44
    enditwithakiss's Avatar
    enditwithakiss no está en línea Stack level 1
    Join Date
    Mar 2008
    PIN/ID
    301F2F06
    Posts
    3
    I just had to do this today. I installed a new app, and had to reinstall all of the .cod files (a few at a time. For some reason it won't work properly when I do it all at once).

    Now, can I use the java loader to install other apps that come with .alx files? Just install the .cod file that comes with it, and just scrap the desktop manager all together? That would make it a lot easier to keep the themes on and not have to take time out to reinstall.

  15. #45
    pvonwedel's Avatar
    pvonwedel no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    18
    Woo-Hoo! Worked like a champ on my Sprint 8130! Thanks!

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •