Results 1 to 4 of 4

ok, so here's the problem, my phone was working fine yesterday, except when people replied ... BlackBerry Pearl forum

  1. #1
    dhyde79's Avatar
    dhyde79 no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    319FB186
    Posts
    148

    Question 8130 Help!!!

    Advertisement



    ok, so here's the problem, my phone was working fine yesterday, except when people replied to texts from me they went to random people with other carriers in other states.

    I called my carrier's tech support, who went through everything and wasn't able to pinpoint a problem with that (other than a weirdness issue with them removing me from the text message system and still being able to send me texts from both, our web based system, as well as from their phone) so as a "well maybe this will fix it" they changed my MIN/IMSI. Since then, text are SLOW if at all when they come through, PIN messages don't come at all, BB Messenger Requests won't come in at all, email's been non-existant (though, I blame that on the fact that it seems as if my BIS service isn't checking my e-mail other than about every 5 minutes) and things have come through in bursts usualy after I place a call which makes the phone actively grab our system.


    Any suggestions or ideas? I'd REALLY love a way to turn up the frequency of checking my POP3 accounts so that it actually outruns my desktop client instead of not getting any e-mail all day if I forget to close it.

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: 8130 Help!!!

    ~via BB (wap.pinstack.com)~

    With the BIS it should be pushing your email not polling for it. Have you tried to re-send your service books?

    Also it could just be your network could be experiencing some issues. Maybe a tower is down or numerous other factors could be contributing to your troubles.

    It sounds like with your issues with PIN messages and BB messenger that your data plan isn't working at all. Whatever they did on their end it screwed up something.

  3. #3
    dhyde79's Avatar
    dhyde79 no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    319FB186
    Posts
    148

    Re: 8130 Help!!!

    the BIS should indeed push the email, but, it's not checking the server often enough.....I haven't re-requested service books since this problem occured....

    the network isn't the problem, because the two new blackberries I activated today for customers I sent BBIM requests to both my blackberry 8130 and my buddy's 8830 because we're the local guys that know smartphones for the most part, and his got the request, accepted, and boom, it's done, mine, nothing, second customer's phone, I sent the request, it went, hit it, accepted, but never made it back to my phone....

    data plan's working mostly though, web is still there, IM+ is screwy today, SMS is slow but still there today, but, the blackberry specific stuff is very very retarded since the "fix"

    bb messenger IS however working fine with regards to the other rep who'd previously been added, we'd been messaging back and forth all day.....

  4. #4
    dhyde79's Avatar
    dhyde79 no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    319FB186
    Posts
    148

    Re: 8130 Help!!!

    well, so far so good I think.....got a different tech support rep who went in and had me delete all service books and re-sent them all, now pin messaging and stuff is working again.

    as far as the e-mail troubles, the BIS server from blackberry's end, is only set up to poll POP3 accounts every 15 minutes according to our tech rep that I talked to earlier so that problem's out of my hands too.....

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •