Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19

Do you think I should call RIM or Telus for support on this?~via BB ( BlackBerry Pearl forum

  1. #16
    silveronetrx's Avatar
    silveronetrx no está en línea Stack level 1
    Join Date
    Jan 2008

    Re: 8130 GPS problem


    Do you think I should call RIM or Telus for support on this?~via BB (

  2. #17
    ERShotty's Avatar
    ERShotty no está en línea Stack level 2
    Join Date
    Dec 2007

    Re: 8130 GPS problem

    Well... I looked on another forum site and it seems that the reasoning for this is that The pearl 8130 is cdma and it's gps system is "agps". That's what many people are saying. because of those to things, the gps options for some reasong limited from their GSM/GPS cousins. But to me that isn't good enough, seeing as how GPSed seems to serve as the "RefreshGPS" function, as it shows the identical information that the refresh GPS screen shows...

    So in closing lol. Yes... I totally think you should call RIM for this. I already called telus... and well... if I have to do yet another reset for my god damn phone.... GRRRRR (other than resending service books, seems as that's their solution for anything Blackberry related)....
    Ernest Rosales
    Windows Live:

  3. #18
    erico1234567890's Avatar
    erico1234567890 no está en línea Stack level 1
    Join Date
    Jan 2008

    Re: 8130 GPS problem

    Hey we should unite in this thread.

    My problem is the same.

    I started using blackberry maps. The gps worked perfectly. Added google maps . Also gps worked.

    Installed nav4all . Everything stopped working. BBmaps , google maps. So I uninstalled nav4all.

    No go, I have tried everything. Hard resets , memory wipe , soft reset , reinstalled os 3 times.

    I get the same info when I try too use bb maps gps . It starts to search for satelites and it can not find

    any. Gsped shows only gps aviable but no info on latitude etc etc. Live search Windows does not find

    gps on 8130 very attractive either.

    I went outside 100 of times in different locations but it will not find any satelites.

    Either the chip is broken or Telus dissabled gps on Pearl or I am missing something.

    Anyone with some insight ( smart ) should post here .

  4. #19
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006

    Re: 8130 GPS problem

    You guys have to keep in mind that most of those apps you're trying to install are for the GSM model phones, not the CDMA models.

    I know that the GSM models OSs are not compatible at all with the CDMA models OSs for instance the 88XX models.

    You're going to get some conflicts with these issues probably, and like my early post they may not be compatible with the 4.3 OS either.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts